Jump to content


Photo

Funky Networking Problem


  • Please log in to reply
7 replies to this topic

#1 CBR900RRMan

CBR900RRMan

    X-S Member

  • Members
  • Pip
  • 126 posts
  • Location:Burlington IA
  • Xbox Version:v1.1
  • 360 version:v3.0 (falcon)

Posted 26 March 2007 - 07:23 PM

Everything was working fine (network, ftp, rss feeds, link kai) but after finally getting wireless dsl (before i was leeching wireless from my neighbor) i cant get anything to work. The xbox sees the connection, the computer isnt comming up with any problems but when i try to ftp I cant get anything to work.

Edited by CBR900RRMan, 26 March 2007 - 07:25 PM.


#2 nope2dope

nope2dope

    X-S Member

  • XS-BANNED
  • Pip
  • 91 posts
  • Location:New Hampshire
  • Interests:Techy, no matter what.
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 26 March 2007 - 07:40 PM

You need to be more specific, sounds just like your neighbor had a GOOD router, check your settings on your router for default ftp port, give us more info on this, you're being too broad, I've ftp'd over wireless fine plenty of times.

#3 CBR900RRMan

CBR900RRMan

    X-S Member

  • Members
  • Pip
  • 126 posts
  • Location:Burlington IA
  • Xbox Version:v1.1
  • 360 version:v3.0 (falcon)

Posted 26 March 2007 - 08:13 PM

sorry. well my box is cable connected to my computer but my internet is wireless

[xbox] -- cable -- [my laptop] -- wireless -- [dsl router] --cable-- [other computer]

Windows IP Configuration

Host Name . . . . . . . . . . . . : shazbot
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : Yes
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : domain.actdsltmp

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC
Physical Address. . . . . . . . . :****************
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.0.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . : domain.actdsltmp
Description . . . . . . . . . . . : Broadcom 802.11b/g WLAN
Physical Address. . . . . . . . . :****************
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.0.3
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 192.168.0.1

Edited by CBR900RRMan, 26 March 2007 - 08:14 PM.


#4 Movax

Movax

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,520 posts
  • Xbox Version:v1.4
  • 360 version:none

Posted 26 March 2007 - 09:24 PM

QUOTE(CBR900RRMan @ Mar 26 2007, 03:20 PM) View Post

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC
Physical Address. . . . . . . . . :****************
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.0.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :


If that is your wired network port on the laptop, then it won't work as is. You need to
A) Turn on Internet Connection Sharing and set the xbox to DHCP (and find out what IP it was given), or
B) Set your local nic to another subnet range, such as 192.168.1.1 and set the xbox to an IP on that subnet, example 192.168.1.2

In both these scenerios, you will only be able to FTP and such from the laptop, not the other computer.
If you want to FTP from the other PC, your best option is to connect the xbox to the router. Otherwise you are going to have to setup some static routes.

The way you have it now, your laptop doesn't "know" that the xbox is connected through 192.168.0.2, it will look for it on the router, then the internet...

Edited by Movax, 26 March 2007 - 09:26 PM.


#5 CBR900RRMan

CBR900RRMan

    X-S Member

  • Members
  • Pip
  • 126 posts
  • Location:Burlington IA
  • Xbox Version:v1.1
  • 360 version:v3.0 (falcon)

Posted 26 March 2007 - 10:08 PM

all is good now except for my rss feeds on xbmc. It gets the network settings from evox. I dont think ive got the dns servers right on evox, i just put the dns from my wireless card right?

evox: ip>192.168.1.2
default gateway: 192.168.1.3

New settings:

C:\>ipconfig -all

Windows IP Configuration

Host Name . . . . . . . . . . . . : shazbot
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : Yes
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : domain.actdsltmp

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC
Physical Address. . . . . . . . . : ********
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.1.3
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . : domain.actdsltmp
Description . . . . . . . . . . . : Broadcom 802.11b/g WLAN
Physical Address. . . . . . . . . : *******
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.0.3
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 192.168.0.1
205.171.3.65

#6 Movax

Movax

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,520 posts
  • Xbox Version:v1.4
  • 360 version:none

Posted 26 March 2007 - 11:37 PM

You need internet connection sharing enabled on your laptop if you want your xbox to have internet access.

#7 CBR900RRMan

CBR900RRMan

    X-S Member

  • Members
  • Pip
  • 126 posts
  • Location:Burlington IA
  • Xbox Version:v1.1
  • 360 version:v3.0 (falcon)

Posted 27 March 2007 - 12:15 AM

^^^^ Already been done, still wont work.

#8 Movax

Movax

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,520 posts
  • Xbox Version:v1.4
  • 360 version:none

Posted 27 March 2007 - 01:22 AM

You use DHCP on the xbox and get what?

If Internet connection sharing was enabled, I would normally expect to see an IP of 192.168.1.1 on your NIC. It doesn't mean you did it wrong, but it doesn't look right.

Try 192.168.1.3 for your gateway and DNS on your xbox. 192.168.0.1 should work as well/instead (for DNS).

Edited by Movax, 27 March 2007 - 01:23 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users