Jump to content


Photo

Via 8237 And 59dj - In Modeb But Not Flashing...


  • Please log in to reply
2 replies to this topic

#1 CalcutterX

CalcutterX

    X-S Enthusiast

  • Members
  • 4 posts

Posted 28 March 2007 - 09:19 PM

Hey folks, i have been searching the net for about an hour or so now, i have the xbox 360 infront of me in ModeB and the disc tray out, it is recognised in windows, i have the latest version of Maximus-Garyopa_XTRM-HITACHI_v2_3_Stealth firmware, but everytime i attempt to do the firmware job i get this:

CODE
****************************************
*                                      *
* Maximus-garyOPA: Xtreme v2.3 Stealth *
* HITACHI ALL VERSIONS 8in1            *
*                                      *
* BASED ON THE WORK BY garyOPA         *
* Updates your x360 DVD drive firmware *
*                                      *
****************************************


Making BACKUP of your DRIVE KEY...



Dumping CURRENT firmware...



Detecting VERSION of drive...
The system cannot execute the specified program.


---------- VER.BIN

---------- VER.BIN

---------- VER.BIN

---------- VER.BIN

---------- VER.BIN

---------- VER.BIN

---------- VER.BIN

---------- VER.BIN

ERROR: Hitachi drive build was NOT detected!

WARNING: One of THREE things could be wrong!

#1: Check to see if your drive is in Windows
#2: Make sure you are using the right letter
#3: Your x360 drive is not a working version


C:\Documents and Settings\Danny\My Documents\Downloads\Programs\Xbins\Downloads\
Maximus-Garyopa_XTRM-HITACHI_v2_3_Stealth_Rev2\X-LG>


I have searched and found similar reports to this, but i have not come accross any answers. Help would be muchose appreciated and i am willing to take abuse if i have missed something simple!

#2 sosotiit

sosotiit

    X-S Transcendental

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,034 posts
  • Gender:Male
  • Location:Canada
  • Interests:Techno gadgets and espresso coffee
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 28 March 2007 - 09:23 PM

try first putting all the files in a directory under the root
like c:\fw360
rgds, soso

#3 CalcutterX

CalcutterX

    X-S Enthusiast

  • Members
  • 4 posts

Posted 28 March 2007 - 09:31 PM

biggrin.gif

Can i have your babies? wink.gif

Thank you very much m8y.

Really appreciated.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users