Jump to content


Photo

Blue screen,


  • Please log in to reply
1 reply to this topic

#1 TFX360

TFX360

    X-S Enthusiast

  • Members
  • 6 posts

Posted 29 March 2007 - 08:59 PM

Wanted to mention the problem I have along with loads of other people on the/this forum.


My box (Hit. v46) is modded with GaryOpa/Maximus 2.3 rev 2. A week ago my box played fine without any problem. Shutdown my box, wife comes, wife goes, box on. Blue screen, not windows but my samsung gets no video input what so ever. Tried my VGA cable upstairs (downstairs is component) no resolve, no screen.

Opened my box, restored it, flashed it. Dum-ti-dum walk downstairs. And works again like a charm.


Like a charm...up to now. Same problem after a week and a half. And as you can see here:

http://forums.xbox-s...p;#entry3944098

I'm not the only one with this problem.


Would appreciate some help/advice.


Greetings,


TFX

#2 sosotiit

sosotiit

    X-S Transcendental

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,034 posts
  • Gender:Male
  • Location:Canada
  • Interests:Techno gadgets and espresso coffee
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 29 March 2007 - 09:07 PM

QUOTE(TFX360 @ Mar 29 2007, 05:06 PM) View Post

Opened my box,


dvd-rom fw do not change over time, very likely harware problem because the fw of the dvd-rom would not prevent the x360 from showing images.

moved,
rgds, soso




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users