Jump to content


Photo

E: Drive Not Showing In Info Card


  • Please log in to reply
7 replies to this topic

#1 snoopy22

snoopy22

    X-S Senior Member

  • Members
  • PipPip
  • 213 posts
  • Location:Canada
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 02 April 2007 - 01:33 AM

Since i updated my xbmc, in my info card (the one that shows the ip and space left on the drive), before updating the drive in the card were the E: and the F:, but since i updated it shows f and g, i would like to have it setup like before but i dont know how so... HELP plz.

#2 snoopy22

snoopy22

    X-S Senior Member

  • Members
  • PipPip
  • 213 posts
  • Location:Canada
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 02 April 2007 - 05:20 PM

Just wanna know which xml i have to edit.


Thx

#3 Jezz_X

Jezz_X

    X-S Knowledgebase

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 4,531 posts
  • Location:Australia
  • Xbox Version:v1.1
  • 360 version:none

Posted 02 April 2007 - 11:34 PM

gamercardcommons.xml

I made it auto
if you have no f: ir g: it shows c: and e:
if you have a f: it shows e: f:
if you have a G: it shows f: g:


#4 snoopy22

snoopy22

    X-S Senior Member

  • Members
  • PipPip
  • 213 posts
  • Location:Canada
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 03 April 2007 - 01:35 PM

i got no F: or G: and it shows me them...so maybe you automated it wrong....im just saying this like that or maybe its me doing something wrong lol

#5 Jezz_X

Jezz_X

    X-S Knowledgebase

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 4,531 posts
  • Location:Australia
  • Xbox Version:v1.1
  • 360 version:none

Posted 03 April 2007 - 01:38 PM

I don't do anything its an xbmc thing that detects them not mc360

#6 snoopy22

snoopy22

    X-S Senior Member

  • Members
  • PipPip
  • 213 posts
  • Location:Canada
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 07 April 2007 - 02:12 AM

what part do i have to edit in gamercard_common.xml i tried different thing but none work...

#7 -Gadget-

-Gadget-

    X-S Genius

  • Members
  • PipPipPipPip
  • 820 posts

Posted 07 July 2007 - 01:00 AM

i too have issues, it seems to have selected to show me G, when there is no G !
(showing f and G, i want E and F)

Mick ....

#8 -Gadget-

-Gadget-

    X-S Genius

  • Members
  • PipPipPipPip
  • 820 posts

Posted 07 July 2007 - 12:14 PM

i sorted the problem ..

if u open up gamercard_common.xml , goto the end of the file ..
u will see the sections that configue it as in u can see the E. F parts or the F and G
delect the ones ya DONT want, also delete the tag line <visable> at the start of its section
this takes out the auto part of it then smile.gif

hope it helps

Mick ....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users