Jump to content


Photo

Dxbmc : Your One Click Xbmc Build Solution


  • Please log in to reply
66 replies to this topic

#61 danomoseley

danomoseley

    X-S Member

  • Members
  • Pip
  • 73 posts

Posted 02 May 2007 - 01:01 AM

QUOTE(djdafreund @ May 1 2007, 02:42 PM) View Post

Anything i could help try out to fix the x64 compatibility issue's? I'd love to get it working.


Try out r027 and see if it works any better for you, if nothing else there is now an alternative when registry access is not available.

#62 decepticon

decepticon

    X-S Member

  • Members
  • Pip
  • 62 posts
  • Location:Chicago, Illinois
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 02 May 2007 - 03:03 AM

DJ, have you tried running DXBMC in compatibility mode?

#63 djdafreund

djdafreund

    X-S Genius

  • Members
  • PipPipPipPip
  • 763 posts
  • Xbox Version:v1.4
  • 360 version:v5.0 (360S - trinity)

Posted 02 May 2007 - 03:53 AM

Yes, that would be the first thing to try. I tried each mode already as well. Some didn't even allow Dxbmc to run at all. But still can verify they were tried at least. x64 is unfortunately a lot different with running software then it is on a standard XP/2000/98 setup. Thats whats been giving the most headache's for us users and programmers. Doesn't work as smoothly as it does with XP 32bit environments. Wished it did.
But since the good news is it runs just fine using XBMCDBR, we can therefor narrow it down to something with DXBMC, and go from there. Could be something simple that's breaking it. Sometimes it's the simple things overlooked. I'm sure xbmc author's can agree on that statement. COuldn't could how many bugs were because they are so into things, they might miss something simple in the process that breaks something. It's a pretty complex program, and sometimes, i'm sure, if your always digging deep into a certain function, your looking TOO hard into it, that's what it most likely happens.


Edit- Just tried r28/29, pointed it to the denenv.exe file, then get a 'dXBMC has encountered a problem and needs to close' error.

Edited by djdafreund, 02 May 2007 - 04:11 AM.


#64 danomoseley

danomoseley

    X-S Member

  • Members
  • Pip
  • 73 posts

Posted 02 May 2007 - 08:02 AM

I don't even know where to start debugging dXBMC for x64, so much is changed from XBMCDBR, almost 1000 lines have been added plus at least half of the remainder are changed. If I had somewhere to start from, I would be more then happy to try and figure it out.

At what point are you getting the error after you point to the devenv.exe?

Is anyone out there running the program successfully in x64?

Edited by danomoseley, 02 May 2007 - 08:03 AM.


#65 Flamez

Flamez

    X-S Young Member

  • Members
  • Pip
  • 56 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 04 May 2007 - 01:27 AM

I tried your new build r28 and it still will not ftp. I went back to your build r18 and works just fine. Any ideas?

#66 danomoseley

danomoseley

    X-S Member

  • Members
  • Pip
  • 73 posts

Posted 13 May 2007 - 04:43 AM

Sorry I haven't responded in the thread the last few weeks, I've been very busy finishing up school for the year and some other things.

If you are having any problems using the latest release, even if you have posted them before and are still having them, please post them here with as detailed a description / error messages / anything else that will help me fix them. I will be working throughout the next few weeks to try and get things straightened out.

Thanks guys.

#67 bl0wme

bl0wme

    X-S Enthusiast

  • Members
  • 6 posts

Posted 08 January 2008 - 03:12 PM

Hi how do i change svn den one on r029
https://svn.sourcefo...bmc/trunk/XBMC/

dont seem to work but this one does: http://xbmc.svn.sour...bmc/trunk/XBMC/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users