Jump to content


Photo

E-74


  • Please log in to reply
7 replies to this topic

#1 electpoopie

electpoopie

    X-S Young Member

  • XS-BANNED
  • Pip
  • 56 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 08 April 2007 - 08:30 AM

ok read this post first

"OK guys, today i went out and bought myself a new 360 console. When i got home i hooked everything up and booted the console up to set all of the settings and what not. After i had set the default language english, it brought me to the Xbox Live setup section. I picked the option that said somthing like "i already have xbox live"
After i picked it it said to me i need to get an update to sign into live, (*i assumed it was just the regular dash update that is required to bring it up to date*) After the update was complete it reastarted my box and took me to the 360 boot screen, half way through the boot screen the xbox flashed up the black screen with the call support screen and the error code " E 71". I called XBL and asked about it and the response i got went somthing like this, " Did you update the box when it asked you?" i ansewerd yes, then she said "Well thats was your problem, the update that we released this morning was faulty and causing systems to die" SOOOOOO! They told me to go back the store i bought it from and exchange it, and to tell them not to re-sell it. So i just thought some of you mught want to know, and what are your view on it?"

was there an update for the 360 between maybe the 18-24 of march?

i cant remember if i updated or if there even was one

anyways can that be why im getting an "av cable" error?
i think maybe if i use the towel trick to get it to boot (which i can do)
i can update and it will work permanently


#2 electpoopie

electpoopie

    X-S Young Member

  • XS-BANNED
  • Pip
  • 56 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 08 April 2007 - 06:45 PM

any1?

#3 sosotiit

sosotiit

    X-S Transcendental

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,034 posts
  • Gender:Male
  • Location:Canada
  • Interests:Techno gadgets and espresso coffee
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 08 April 2007 - 06:59 PM

E71 or E74??, because one is related to the dashborad, the other to the AV cable??

rgds, soso

#4 electpoopie

electpoopie

    X-S Young Member

  • XS-BANNED
  • Pip
  • 56 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 09 April 2007 - 12:10 AM

74 i thought it could be because of some kind of update but i guess not


#5 twistedsymphony

twistedsymphony

    arrogant beyond belief

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 10,466 posts
  • Gender:Male
  • Location:Almost Canada http://solid-orange.com
  • Interests:Consoles, Computers, Cars, Arcades, Home Theater, and the modding of anything that moves.
  • Xbox Version:v1.0
  • 360 version:v2 (zephyr)

Posted 09 April 2007 - 03:11 PM

check the FAQ guide... I highly doubt it's related to an update. if it happened near an update it's probably just an unhappy coincidence.

Moving to Hardware chat.

#6 RDC

RDC

    X-S Seraphic

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 8,789 posts
  • Gender:Male
  • Location:VA
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 09 April 2007 - 03:24 PM

If this is a brand new 360 don't even bother, take it back and get another new one, it's still under warranty. If it happens again to the new one then you can give M$ a great big earful. wink.gif

#7 electpoopie

electpoopie

    X-S Young Member

  • XS-BANNED
  • Pip
  • 56 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 09 April 2007 - 06:20 PM

its over a year old and the case was swapped a while back

#8 spynee

spynee

    X-S Enthusiast

  • Members
  • 1 posts

Posted 23 April 2007 - 10:07 AM

i also just got a 74 - took hd off, left overnight - same as in morn - i got this piece of junk off ebay and its modded do i doubt i can send it back - great. i love throwing money away...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users