Jump to content


Photo

Random Nes Question


  • Please log in to reply
3 replies to this topic

#1 forget2rememb3r

forget2rememb3r

    X-S Senior Member

  • Members
  • PipPip
  • 188 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 14 April 2007 - 08:51 PM

Well, my grandmother just gave me her NES and when any game is it, it's like its not there. It blinks grey and black. I HAVE TRIED BLOWING IN IT >_>. If anyone has anothe approach, 'twould be nice to telling me whats wrong with it, if theres anythign I have to do. Please don't post things such as, just buy another one ><. Thanks.

#2 chorizo1

chorizo1

    X-S Seraphic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 8,883 posts
  • Location:TEXAS
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 14 April 2007 - 09:41 PM

Please post in proper section, this has NOTHING to do with XBOX.

#3 throwingks

throwingks

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,957 posts
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 14 April 2007 - 09:45 PM

There is some mods you can try. They are posted in this section.

Edited by throwingks, 14 April 2007 - 09:47 PM.


#4 Rustmonkey

Rustmonkey

    X-S Expert

  • Members
  • PipPipPip
  • 604 posts
  • Location:Laurel, MT
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 15 April 2007 - 04:17 AM

Try wiggling the game from side to side while its loaded... biggrin.gif

Or buy a new cartridge port off of ebay and install it tongue.gif

Or hell, just buy a new NES.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users