Jump to content


Photo

Maybe Not A "new Topic"


  • Please log in to reply
9 replies to this topic

#1 ShortChop

ShortChop

    X-S Enthusiast

  • Members
  • 12 posts

Posted 17 April 2007 - 08:02 AM

Hello All,

Iím new to the community and wanted to thank everyone for their all their hard work and continuing efforts.

Problem:
Iím not getting an output after the Xbox splash screen via Component

Iíve modded my xbox using:
How to Softmod Your Xbox Using XboxHDM (Ndure)
http://forums.xbox-s...howtopic=496263

In Addition:
Video is fine thru RCAís. Throughout this post I was using the RCA cables because I havenít not been successful with the component cables.

Before modding I enabled 480P, 720P options in the Xbox and the cable/tv combination worked before even enabling the above. I have two setups Ė one LCD with an GameLink 200X A/V Cable and the other with a HD tv via GameLink 400X Component

Maybe I missed the memo that said "Not Possible"

Iíve tried:

Method 1
1. Create a file in the root of the E:/ drive and title it "EEPROM_off.bin" without the quotes. It can be any size.
2. After creating the file, manually reboot your Xbox by powering it off then back on by using the power button.
3. When the softmod loads back up, there will be no virtual EEPROM protection, so you can change your video settings and they should stick from now on.
4. Tried editing Unleash video settings still grayed in

Method 2
To do this, unplug the Green Component cable and put that into the standard video-in (yellow RCA port). This produces a Black & White picture. Load up the MSDASH and turn on the video features supported by your tv. With component plugged in video signal drops out after splash screen

Method 3
Not tested yet Ė Enigmah video switch

Donít know if itís a softmod problem or a Unleash problem. I see the Xbox splash screen via component. If I boot with tray out it goes to XBL and I can see everything using component/RCA and method 2 above

I uploaded UnleashX 39.0222A and the HD settings are still unchangeable.

Going thru Avalaunch I can see all the 480P, 720P is enabled.

UnleashX version 39.0222A
K: 1.0.5838.1
D: 1.0.5960.1
Xbox Ver 1.6

Random Info:
Iíve backed backed up my C drive.

By default the xbox boots into UnleashX 39.0222A

Iíve read pages 1-25 Scenyx Entertainment Community > Xbox1 Forums > Dashboard Forums > Official UnleashX Forum

Searched Google and Here with no luck so far.

Clicking http://www.unleashx.com/ well I didnít find anything useful at links provided

Iím ready to smash my face into my desk.

Thanks for you time, and your help.

-sc

Edited by ShortChop, 17 April 2007 - 08:04 AM.


#2 ShortChop

ShortChop

    X-S Enthusiast

  • Members
  • 12 posts

Posted 17 April 2007 - 04:51 PM

Main TV:
Phillips 34PW8402/37
Leaflet w/ some specs:
http://www.p4c.phili...37b_pss_aen.pdf

Test TV using RCA's:
Samsung SyncMaster 710MP 17" LCD Monitor with TV Tuner -Silver
QuickSpecs:
http://www.samsung.c...=Specifications

#3 ShortChop

ShortChop

    X-S Enthusiast

  • Members
  • 12 posts

Posted 19 April 2007 - 01:50 AM

I rem0ved UnleashX and installed XBMC in its place in the E:\ndts\dash folder

It boots to flubber (as I've read it's called) screen then it goes blank so I'm thinking *gulp* it's not related to this forum.

If a mod is kind enuf please move this topic to "newbie chat" because that's where it and I belong.


Edit: Sp&G Errors

Edited by ShortChop, 19 April 2007 - 02:03 AM.


#4 ILLusions0fGrander

ILLusions0fGrander

    third echelon agent

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,500 posts
  • Gender:Male
  • Location:Post Apocalyptic DC Vault No. 101
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 19 April 2007 - 11:56 PM

sure thing.

#5 xman954

xman954

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,028 posts
  • Location:the bottom of Tampa Bay
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 20 April 2007 - 03:36 AM

no reason that it's not working
will it play a backup HD game in HD 480P or higher ?
if not run the NDTS (toolset) and find the eeprom.bin and rename it IE: eeprom.binx
and see if it uses the HD settings now
EEPROM_off.bin only works on NDURE 3.0 (kingroach)


#6 ShortChop

ShortChop

    X-S Enthusiast

  • Members
  • 12 posts

Posted 20 April 2007 - 03:37 AM

Thanks ILLusions0fGrander 'preciate it.

Well after another day and a half of reading I switched my search params to hdtv settings eeprom and came across:
http://forums.xbox-s...settings EEPROM

While following the directions I still couldn't get to the settings to ensure 480, 720, 1080 was on in the M$ Dash. After failing to see the correct settings (480, 720, 1080) and only seeing standard, wide and something else, my impatience lead me to "hot swap" the RCA cables to the component cables (I don't condone this or even saying it worked; posterity only!!!) hooking the green to the RCA video input (yellow) while it was still on in the screen of the video settings. Of course the screen went blue and there was no still NO VIDEO (b&w).

I went over my buddies the other day and he mentioned if I ever wanted to reboot the Xbox via the remote just push both sticks down and pull both triggers at the same time (I don't know if that's what he really said). I'm pissed and don't want to reach over to push the button to reboot - so while attempting it...the reboot failed but it's working now and the screen popped up in b&w...it started working with the componnent...puzzled I navigated thru the M$ Dash and checked the settings, still no HD settings only Normal, Wide, and w/e the other one is. So I figured what the hay and rebooted with the button....

Seconds later I got b&w screen after flubber...I'm in like Flynn...w00t!

It boots to XBMC (in b&w) and I start the M$ Dash doing the following:
QUOTE

XXDICEONEXX Wrote:

You can get to this as Stated : by clicking your right thumbstick in, and using the "dashboard" launch button.

If for some reason your XBMC reboots itself or hangs when you attempt to load your default dash:
restart XBMC, use your file browser, under your extras tab, and go to C:/xboxdash.xbe


Everything (480 & 720) except 1080 was enabled so I'm back to the hay and I enable 1080 for S&G.

I've decided everything looks good so I relocate the Xbox to it's home on the main TV.

Like magic (cue magical note) everything works even my Logitech Play link. Which streams ok but I think I'm going to run a cable for better play for video to ease an intermittent stutter. I wasn't sure if 1.5 Mbps data rate was enough but can't beat it for $14.99 new from Outpost. I'd figure I'd give it a try...a new toy you know. Even the audio which is fiber I've got running thru TWO cheap TOSLINK switch boxes.

Now all I have to do to complete my death star is to finish my other project of a DIY file server using ClarkConnect and LSI MegaRAID i4 IDE RAID Controller Series 511 4-Ch with four 500's or 8 200/300gb's drives. Oh and I need to run all the cable under the house. The plumber said it was pretty clean under there so I'm there's someone I can hire to run that stuff.

Oh and I've got one more Xbox to mod...fun!

I'd like to send a shot out to the community and its supporters - big thanks!

-sc

Edit: Thanks for the input xman954

Edited by ShortChop, 20 April 2007 - 03:41 AM.


#7 ShortChop

ShortChop

    X-S Enthusiast

  • Members
  • 12 posts

Posted 20 April 2007 - 05:27 PM

QUOTE(xman954 @ Apr 19 2007, 07:43 PM) View Post

no reason that it's not working
will it play a backup HD game in HD 480P or higher ?
if not run the NDTS (toolset) and find the eeprom.bin and rename it IE: eeprom.binx
and see if it uses the HD settings now
EEPROM_off.bin only works on NDURE 3.0 (kingroach)


Xman954,

What IYO is the best way to backup the EEPROM?

EEPROM Reader?
or
Config Magic?

Following the tut listed in my first post in this thread I beleive I did use Kingroach's NDURE 3.0.

There's a few things left to do -

A ] Backup C: (off the xbox to an external source for restoration purposes)
B ] Backup EEPROM (off the xbox to an external source for restoration purposes)
C ] Find NDURE tools
D ] Read up about CASH 1.1

To do A and B do I just FTP into Xbox backup entire C and E drives to computer to keep it safe?

In addition I'd also like to read up on how the filesystem (directories and files) with a softmod works -

Maybe not necessarily works but what each folder holds I've searched on google and here

Search Params:
softmod directory
softmod file structure

Someone know where a tut explaining this might be?


I see terms and kinda understand.

Like:
Shadow C
Virutal C

When I look at the file structure
folders in E:
E:/apps
/ backups
/ CACHE
/ dashboard
/ emus
/ games
/ TDATA
/ shadowC
/ Udata

For instance what's the Tdata and the Udata

See below:

* connect to your xbox through FTP.
* Delete everything on C:
* Delete everything on E: , except E:\Tdata en E:\Udata
* FTP your original MS dash to C:
* Reboot
--> Your xbox boots now to original dash.


Full Backup?
default.xbe
bios.bin (from /c/backup on Xbox HD)
disk.bin (from /c/backup on Xbox HD)
eeprom.bin (from /c/backup on Xbox HD)
hddinfo.txt (from /c/backup on Xbox HD)
hddkey.bin (from /c/backup on Xbox HD)

QUOTE
* FTP your original MS dash to C:

Presumably if you have already ftp'ed the C and E to an external source


#8 ShortChop

ShortChop

    X-S Enthusiast

  • Members
  • 12 posts

Posted 20 April 2007 - 10:35 PM

Ahhh Ok...

For example, the title ID for Halo (as seen above) is 4D530004 so the save folder for Halo is located in E:\UDATA\4D530004\. If the game in question has Xbox LIVE downloadable content, it should be located in E:\TDATA\4D530004\.

#9 ShortChop

ShortChop

    X-S Enthusiast

  • Members
  • 12 posts

Posted 21 April 2007 - 12:00 AM

Is this tut on config magic still stand?

QUOTE
ftp Configmagic into E:/Apps on the box.

To ftp: You can link your xbox to your router and enable DHCP in the network settings of unleashx, restart the xbox to unleashx, then just type in ftp://xbox:xbox@192.168.x.xxx <<<<
If you are not using the router, then you can set it up this way.

Look at the xbox's static ip address, then set up your PC's Ip address to one number off i.e. 192.168.1.104 xbox/PC 192.168.1.105
Then just use the M$ InternetExplorer and type in ftp://xbox:xbox@192.168.1.104 and you should see it.

On the Xbox: In the filemanager look in the Apps folder and open up Configmagic, run the .xbe

Hit the Start button and choose "Make backup" or "Backup EEPROM" I dont remember what it is called exactly. which will make a backup of the eeprom you are currently using.




#10 xman954

xman954

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,028 posts
  • Location:the bottom of Tampa Bay
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 21 April 2007 - 12:32 AM

list of files
http://forums.xbox-s...&...t&p=3870716

you must be using a HD pack to see HD settings
you must make changes from a eject power up (softmod is not active and all changes will be saved to the real eeprom)
you can only see the real C from the NDTS or newer XBMC and FTP




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users