Jump to content


Photo

Hce 0.7 Help!


  • Please log in to reply
3 replies to this topic

#1 Berzerker92

Berzerker92

    X-S X-perience

  • XS-BANNED
  • PipPip
  • 426 posts
  • Location:Muk-town
  • Interests:Modding? paintball, sports.
  • Xbox Version:v1.4
  • 360 version:none

Posted 18 April 2007 - 02:52 AM

^^as mentioned i have hce 0.7 and whenever i try to make a weapon shoot a vehicle eg. plasma pistol shoot warthog. it jams the game up. no warning it just stops. idk why but it does this in system-link, splitscreen,co-op, and the normal campaign. also i try to set the warthog to hover and i get in it, and does like 3 barrel rolls. any help?

#2 xbill

xbill

    X-S Senior Member

  • Members
  • PipPip
  • 246 posts

Posted 05 July 2007 - 12:47 AM

QUOTE(Berzerker92 @ Apr 18 2007, 03:28 AM) View Post

^^as mentioned i have hce 0.7 and whenever i try to make a weapon shoot a vehicle eg. plasma pistol shoot warthog. it jams the game up. no warning it just stops. idk why but it does this in system-link, splitscreen,co-op, and the normal campaign. also i try to set the warthog to hover and i get in it, and does like 3 barrel rolls. any help?

Have you made any other cache edits besides changing the pistol's bullets to Warthogs?

I've had Halo lock up occasionally when I reloaded a saved game that was saved when I had edits in the cache.
After playing different games or clearing out the edited cache, the saved game loads and those items that were there when I had an edited cache are no longer there. This causes lock ups.

Try clearing your cache drives complely (x, y, and z) Then, run Halo and start a level. Be sure to start the level you want on a different difficulty setting then the last time you saved it. Once it's loaded, you can reboot. Next, fire up HCE and make the edits. Run Halo again and it will work fine.

#3 Berzerker92

Berzerker92

    X-S X-perience

  • XS-BANNED
  • PipPip
  • 426 posts
  • Location:Muk-town
  • Interests:Modding? paintball, sports.
  • Xbox Version:v1.4
  • 360 version:none

Posted 17 July 2007 - 03:43 AM

i always tried it on blood gulch, and yea i always clear X y and Z and E: cache, is there any way to use HCE off of the xboxes hdd, cuz my disk is broken now.

#4 Sparx139

Sparx139

    X-S Enthusiast

  • Members
  • 7 posts

Posted 11 November 2007 - 03:22 AM

QUOTE(Berzerker92 @ Apr 18 2007, 01:28 PM) View Post

^^as mentioned i have hce 0.7 and whenever i try to make a weapon shoot a vehicle eg. plasma pistol shoot warthog. it jams the game up. no warning it just stops. idk why but it does this in system-link, splitscreen,co-op, and the normal campaign. also i try to set the warthog to hover and i get in it, and does like 3 barrel rolls. any help?


With the vehicles, change the warthog's physics to ghost and the hog's flying to hover. Something like that, just have a fiddle. Physics have to be ghost.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users