Jump to content


Photo

No 720p Xbox 1.1 Conextant With Smartxx And Orginal Component Cable


  • Please log in to reply
5 replies to this topic

#1 Stefan_K

Stefan_K

    X-S Enthusiast

  • Members
  • 6 posts

Posted 19 April 2007 - 01:21 PM

Hello,

befor a few days i bought a new hd ready tv for my room (Samsung LE-32R32B) and i bought the orginal component cable in UK.

But i can see nothing on the screen, because it always writes "no supported video mode", and i cant change to 720p.

here are a few information about my box:

*1.1 with conextant and smartxx
* NTSC Region 1

If i go to the ms dash and want to change to 720p, i cant do this, because there is no option to change this, i can only change between the 3 standard video formats.

i hope you can help me...

kind regards

Stefan

#2 brilliantdonkey

brilliantdonkey

    X-S Member

  • Members
  • Pip
  • 112 posts
  • Xbox Version:v1.4
  • 360 version:none

Posted 20 April 2007 - 02:08 AM

It sounds like you aren't seeing the HD options when you use the regular cable to view it on your TV. If this is the case, then no, you wouldn't see HD mode options because you need to have HD cables plugged in.

Since you can't see anything when you have HD cables plugged in, you can try plugging in the HD cables to the xbox, and then plugging in just the green component RCA jack into the composite video in on your TV's composite input. This will make the display all messed up, but you should be able to see enough to change the video mode to something that you TV supports, and then reconnect properly.

#3 Stefan_K

Stefan_K

    X-S Enthusiast

  • Members
  • 6 posts

Posted 20 April 2007 - 12:34 PM

sooo now i use my normal tv with the hd cable and i connect only the green cable to the video port (yellow), now i can see a picture, but i can only change between

"normal"
"letterbox"
"widescreen"

anything on my box is wrong, but i dont know what.

i tried to change video mode with enighma video swichter and with my smartXX, i switched of pal 60 in pal mode...

#4 MrBaaco

MrBaaco

    X-S Enthusiast

  • Members
  • 14 posts

Posted 20 April 2007 - 01:02 PM

Xbox on --> Use Enigma to switch to NTSC! --> Xbox off
Xbox on --> Go to MS dashboard and switch to Widescreen and 720p (or 1080i) --) X off
Xbox on --> Via XBMC settings you can adjust the resolution now. Also set flicker to 0 (or off) and soften to off!

Edited by MrBaaco, 20 April 2007 - 01:03 PM.


#5 Stefan_K

Stefan_K

    X-S Enthusiast

  • Members
  • 6 posts

Posted 20 April 2007 - 01:16 PM

IPB ImageIPB ImageIPB ImageIPB Image

some images of my configuration..

@ MrBaaco

ok, i try this way.

it doesn't work sad.gif

Edited by Stefan_K, 20 April 2007 - 01:24 PM.


#6 Stefan_K

Stefan_K

    X-S Enthusiast

  • Members
  • 6 posts

Posted 22 April 2007 - 07:11 PM

today i tried it with another box.

it works fine with the other box.

I think there is anything damaged on my box, how can i find the fault?

I won't install a new mainboard, its really much work (IrMod, Display, ...)

kind regards

Stefan




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users