Jump to content


Photo

Fba Xxx Neo Geo Games


  • Please log in to reply
3 replies to this topic

#1 neil222

neil222

    X-S Expert

  • Members
  • PipPipPip
  • 607 posts
  • Location:Aotearoa
  • Xbox Version:v1.0
  • 360 version:none

Posted 20 April 2007 - 03:30 AM

Can anyone please tell me if there is a setting I can change to stop the
shadows flashing on some of my neo geo games (sam sho 4, some Fatal fury's),
or is it just a sympton of emulation??
Sometimes even the life bars flash too. I use fbaXXX 1-28-07.

Cheers.


#2 BonusJz

BonusJz

    X-S Senior Member

  • Members
  • PipPip
  • 245 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 20 April 2007 - 07:33 AM

Run them in some Mame (for example Mameox128) and change frame skiping. laugh.gif(as i write before its how this work in Neo-geo games - even frames P1 shadow ,odds frame P2 shadow)

Edited by BonusJz, 20 April 2007 - 07:39 AM.


#3 neil222

neil222

    X-S Expert

  • Members
  • PipPipPip
  • 607 posts
  • Location:Aotearoa
  • Xbox Version:v1.0
  • 360 version:none

Posted 20 April 2007 - 08:17 PM

Does this mean that FBAXXX does not have a setting that reduces the flashing?
I always thought that FBAXXX was the best for emulating these games.

#4 BonusJz

BonusJz

    X-S Senior Member

  • Members
  • PipPip
  • 245 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 21 April 2007 - 07:44 AM

FbaXXX is best for emulate Capcom and NeoGeo games as it run them at very good (best/original) speed - its much more optimized for this 2 types (frame skip 0 all the times).

Mame from other hand support wide range of games (manufacturers) - but for price of performance (in some of them).

Try run this games in Mame (with frame skip on) to see how this was solved/done (shadows for example)
As for FbaXXX try to set Flicker filter to 5,turn on soften, maybe play a little with CPU emulation speed -but again - everything is as should be wink.gif





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users