Jump to content


Photo

Can You Confirm I Have The 'coma Console' Problem?


  • Please log in to reply
2 replies to this topic

#1 Suave

Suave

    X-S Enthusiast

  • Members
  • 29 posts

Posted 26 April 2007 - 01:11 AM

Hi there,

My 2nd xbox is UNmodded, v1.0. It'll power up, the HD will not spin, the dvd will not open but the led is green... sometimes it'll turn on then off about 3 times and then flash red and green which I've read means a bad tsop maybe? This is stock. I've tried a DVD drive from my other working xbox and that did not work either. Do you think the jumper install to force it to use another tsop bank would work?

When I hit the eject button and the xbox is on, the DVD drive will make a little noise and then turn the xbox off.

Edited by Suave, 26 April 2007 - 01:18 AM.


#2 Chancer

Chancer

    Don't You Trust me?

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 18,687 posts
  • Gender:Male
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 26 April 2007 - 08:34 AM

On this version you very likely have a dead MCPX. A replacement mobo will be needed if it turns out to be that.(plus a new HDD and a chip, unless you can obtain a matched standard pair))

Edited by Chancer, 26 April 2007 - 08:35 AM.


#3 obcd

obcd

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,737 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 26 April 2007 - 08:57 AM

Hi,

the sympton you describe is called fragging. There is a small pic microcontroller in the xbox that does some supervising of the main cpu. If that controller doesn't receive a ok from the main cpu within a defined time, it resets the xbox. It tries this a couple of times, after which it gives the red green red led flashing sequence. Usually, this fault is caused by soldering a modchip, and destroying a pcb track. But, it can be any electronical failure in the xbox, preventing the main cpu from starting up.

regards.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users