Jump to content


Photo

Xbmc Programs Goes Black


  • Please log in to reply
3 replies to this topic

#1 keith204

keith204

    X-S Enthusiast

  • Members
  • 5 posts

Posted 01 May 2007 - 08:52 PM

Every time I start up my xbox and go to the programs menu, my screen goes black. I click B twice, and it takes me to the home screen, where I can then successfully get to Programs. How can I avoid this nuissance? blink.gif

#2 jmarshall

jmarshall

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,340 posts

Posted 01 May 2007 - 09:18 PM

Full debuglog will help diagnose.

#3 BioMonk

BioMonk

    X-S Member

  • Members
  • Pip
  • 61 posts

Posted 05 April 2009 - 10:30 PM

sorry to bring up an old thread, but I'm having the exact same issue and this is all I could find on the subject. I've done plenty of softmods, and this is the first time I've seen this issue.

softmodded with Ndure, copied XMBC into the E:\dashboard folder, overwriting files in there, hard drive backup and swap using xboxhdm.

Now when I boot the xbox, XBMC comes up fine. It's not until I select programs that the screen goes black. But, it seems to only be a video issue, as I can press B and return to the main menu. If I then select programs again, it appears fine without the black screen.

My log is below. If anyone has seen this before or has any tips, I'd love to hear them. Thanks!

CODE

13:03:15 M: 57638912  NOTICE: -----------------------------------------------------------------------
13:03:15 M: 57618432  NOTICE: Starting XBMC, Platform: Xbox.  Built on Nov 14 2008
13:03:15 M: 57618432  NOTICE: Q is mapped to: E:\dashboard
13:03:15 M: 57618432  NOTICE: The executable running is: E:\dashboard\default.xbe
13:03:15 M: 57618432  NOTICE: Log File is located: Q:\xbmc.log
13:03:15 M: 57618432  NOTICE: -----------------------------------------------------------------------
13:03:15 M: 57618432  NOTICE: Unmapped drive T
13:03:15 M: 57597952  NOTICE: Mapping drive T to Harddisk0\Partition1\dashboard\UserData
13:03:15 M: 57597952  NOTICE: Setup DirectX
13:03:15 M: 57573376  NOTICE: Mapping drive C to Harddisk0\Partition2
13:03:15 M: 57569280  NOTICE: Mapping drive E to Harddisk0\Partition1
13:03:15 M: 57569280  NOTICE: Unmapped drive D
13:03:15 M: 57569280  NOTICE: Mapping drive D to Cdrom0
13:03:18 M: 57569280  NOTICE: Mapping drive F to Harddisk0\Partition6
13:03:18 M: 57569280  NOTICE: Mapping drive X to Harddisk0\Partition3
13:03:18 M: 57569280  NOTICE: Mapping drive Y to Harddisk0\Partition4
13:03:18 M: 57569280  NOTICE: Unmapped drive Z
13:03:18 M: 57569280  NOTICE: Mapping drive Z to Harddisk0\Partition5
13:03:18 M: 57569280  NOTICE: load settings...
13:03:18 M: 57569280  NOTICE: Mapping drive P to Harddisk0\Partition1\dashboard\UserData
13:03:18 M: 57569280  NOTICE: loading T:\guisettings.xml
13:03:18 M: 57430016  NOTICE: Getting hardware information now...
13:03:18 M: 57430016  NOTICE: Checking resolution 10
13:03:18 M: 57430016  NOTICE: Setting autoresolution mode 4
13:03:18 M: 57430016  NOTICE: No advancedsettings.xml to load (T:\advancedsettings.xml)
13:03:18 M: 57430016  NOTICE: Per AV pack settings are off
13:03:18 M: 57540608  NOTICE: q:\UserData\sources.xml
13:03:18 M: 57540608   ERROR:     Missing or invalid <name> and/or <path> in source
13:03:18 M: 57540608   ERROR:     Missing or invalid <name> and/or <path> in source
13:03:18 M: 51036160  NOTICE: Checking the Date!
13:03:18 M: 51040256  NOTICE: start dvd mediatype detection
13:03:18 M: 50970624  NOTICE: initializing playlistplayer
13:03:18 M: 50970624  NOTICE: DONE initializing playlistplayer
13:03:18 M: 50970624  NOTICE: start fancontroller
13:03:19 M: 50438144  NOTICE: load default skin:[Project Mayhem III]
13:03:19 M: 46895104 WARNING: use dashboard
13:03:19 M: 46579712  NOTICE: initialize done
13:03:19 M: 46579712  NOTICE: Running the application...
13:03:23 M: 45916160 WARNING: CUtil::GetMatchingSource... no matching source found for [Video Plugins]
13:03:23 M: 44617728  NOTICE: XBFileZilla: Starting...
13:03:23 M: 44552192  NOTICE: ES: Starting event server
13:03:23 M: 43487232  NOTICE: ES: Starting UDP Event server on 0.0.0.0:9777
13:03:23 M: 43487232  NOTICE: UDP: Listening on port 9777
13:03:23 M: 42840064  NOTICE: XBFileZilla: Started
13:03:42 M: 45514752   ERROR: SQLite: Insertion failed because database is full
                             Query: SELECT * FROM sqlite_master WHERE type = 'table' AND name = 'version'
13:03:42 M: 45514752   ERROR: exception in CApplication::FrameMove()


#4 BioMonk

BioMonk

    X-S Member

  • Members
  • Pip
  • 61 posts

Posted 06 April 2009 - 01:19 AM

ah, got it. For future reference I was able to fix this by placing XBMC in a location other than E:\dashboard and then placing the "SHORTCUT by TEAM XBMC" files in E:\dashboard. Not sure why that made a difference, but it fixed it for me.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users