Jump to content


Photo

Daphnex Issue With Scoreboard


  • Please log in to reply
2 replies to this topic

#1 aglaepheryl

aglaepheryl

    X-S Enthusiast

  • Members
  • 6 posts

Posted 07 May 2007 - 12:24 PM

Hi there,

I've been using Daphne with official DVD on my PC and got it working just fine (including enhanced version).
I've tried using DaphneX .96 and it workd fine on Xbox as well (for the DL 1.0). I can't get the 1.1 or 2.0 enhanced version to work. They both launch up to a scoreboard screen where eventually I can add credits but never start the game itself. I've put the roms for 2.0 in a dle20 folder and roms for 1.1 in dle11 folder.
I've even created a framefile for each folders (copied the content from lair.txt).
Anybody has a clue why this ain't working ?

Thanks

Aglae, Old fart from France

#2 aglaepheryl

aglaepheryl

    X-S Enthusiast

  • Members
  • 6 posts

Posted 10 May 2007 - 11:30 AM

Extra info:

My framefile lair.txt is:
.\mpeg\lair
151 lair.m2v

Roms folders:
dle20 is made of : DLE20_U1 thru DLE20_U4.bin + readme20.txt
dle11 is made of: DLE11U1L.bin thru DLE11U4L.bin + readme.txt
lair is made of: dl_f2_U1.bin thru dl_f2_U4.bin

Do I have to change something in the settings of DaphneX for it to work for Enhanced 1.1 and Enhanced 2.0 versions ?

When lauching Dragon's Lair it works fine (after parsing the video during the first launch ever) but launching enhanced versions brings up a Scoreboard with letters OLE ... and eventually the possibility to add credits after quite a while but never able to launch the game itself. Anyone for a help ? Thanks

#3 aglaepheryl

aglaepheryl

    X-S Enthusiast

  • Members
  • 6 posts

Posted 14 May 2007 - 12:22 PM

Solved by looking at DaphneX options where I was missing player sad.gif
How dumb can one be ....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users