Jump to content


Photo

The Entire Process


  • Please log in to reply
8 replies to this topic

#1 Epox

Epox

    X-S Senior Member

  • Members
  • PipPip
  • 173 posts

Posted 19 June 2002 - 10:29 PM

Hey all,

I would like to know where each of you bought your kynar 30AGW wire. I could get some from online @ Jameco but I really hate to wait but then I could use an old ide cable's wires. Anyone have any problems flashing a FlashROM chip using their motherboard? I guess, I'll just breakdown and just buy the high quality Kynar. I'm just worried about the flashing process. You can learn more about it by reading this post I made in a PC help forum and then they got mad and refused to answer the question - those dumb f*cks ph34r.gif
http://forum.pcmech....&threadid=36401

#2 LaZiO

LaZiO

    X-S Enthusiast

  • Members
  • 4 posts

Posted 19 June 2002 - 11:00 PM

OK, well I tried the homebrew method. It started with soldering a socket to a small board, and soldering that to the corresponding points on the xbox (im sure you have the page with the instructions). I was flashing a BIOS chip with the Xtender 1.1 code, which did not work in a couple of older PC's, so I used my 1.4ghz to do it. It flashed the chip "successfully" and verified fine, though when putting it in my XBOX I would get a green solid light, no video, and the DVD-Rom would buzz and vibrate, and would not open. I have flashed the chip many many times over and over, and also flashed it with the original MS Xbox BIOS, which still did nothing. Personally, I think the whole "flash-with-your-motherboard" method is a hoax, as I have heard nothing but problems with it. Excuses given to me were "your motherboard/system is not good enough". How friggin' high-tech does your PC have to be to flash a f&&*(@# 256 little BIOS chip?? I have ordered a regular EPROM from someone to get an answer once and for all. mad.gif

For those out there who want to do this homebrew shit: Don't waste your time (with the flashing of the chip, anyway). I have gotten no support from anyone except to check my solder points, which test perfectly with a meter. I can only re-check the points so many times. I guess its too new of a thing for anyone to really know whats going on. Blah. The end. wink.gif

#3 xSpiralx

xSpiralx

    X-S Member

  • Members
  • Pip
  • 102 posts
  • Xbox Version:unk

Posted 19 June 2002 - 11:06 PM

Hmm, sounds like it is probably your motherboard. When I get back on monday-/-wednesday next week I could program you a AT27C020 90ns PLCC chip for 10bucks+shipping, which I can quarentee works. Personally I havent tried to flash with my motherboard because it sounds pretty half ass to me, but I do know for sure that the MOBO process should work because some people I know have done it. What chip are you using? that might be the problem also

#4 hevnsnt

hevnsnt

    X-S Senior Member

  • Members
  • PipPip
  • 190 posts

Posted 19 June 2002 - 11:49 PM

I-Hacked.com is working on that right now, step-by-step how to make and install the mod chip.. Look for it soon!

#5 xSpiralx

xSpiralx

    X-S Member

  • Members
  • Pip
  • 102 posts
  • Xbox Version:unk

Posted 20 June 2002 - 12:32 AM

Quote (hevnsnt @ Jun 19 2002, 10:49 PM)
I-Hacked.com is working on that right now, step-by-step how to make and install the mod chip.. Look for it soon!

Thats really really cool, but next time tell your friends at I-hacked.com not to have people rip of other peoples work without any credit, its only an image, but heck it pissed me off when I seen that. I might be wrong but here is a comparisn, you people can tell me what you think

The one I made for my site:
http://mod.aimish.co...es/wirechip.jpg

The one on I-hacked.com
http://www.i-hacked....ng/wirechip.gif

even the text above it was copied and pasted.

*shakes head*

#6 hevnsnt

hevnsnt

    X-S Senior Member

  • Members
  • PipPip
  • 190 posts

Posted 20 June 2002 - 01:52 AM

My fault man.. I am sorry..

#7 xSpiralx

xSpiralx

    X-S Member

  • Members
  • Pip
  • 102 posts
  • Xbox Version:unk

Posted 20 June 2002 - 01:57 AM

Its cool, I dont mind when people rip off my work, just give me credit... anyways pretty good job so far.

#8 hevnsnt

hevnsnt

    X-S Senior Member

  • Members
  • PipPip
  • 190 posts

Posted 20 June 2002 - 02:52 AM

lol.. your a cool kat man.. I have taken it down..

#9 Blackout13

Blackout13

    X-S Member

  • Members
  • Pip
  • 92 posts

Posted 20 June 2002 - 05:49 AM

Quote (Epox @ Jun 19 2002, 09:29 PM)
I would like to know where each of you bought your kynar 30AGW wire.

Radio Shack -

P/N 278-501 (red), 278-502 (white) 278-503 (blue)... $2.99 for 50'




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users