Jump to content


Photo

Ms28 Removing The Whole Chip Method?


  • Please log in to reply
2 replies to this topic

#1 chizzy201

chizzy201

    X-S Enthusiast

  • Members
  • 16 posts

Posted 09 May 2007 - 04:11 PM

ok so i had a sam rom with ms25 got the orig an xtreame.bin all worked fine with my backups! Then my friend then sent me the xtream53 i told me to update b4 ms spring update. heres my problem i patched my orig box key with KDX PATCHER an flashed the drive BIG MISTAKE kdx wont patch the key TO xtream53 and now drive is ms28 my sata chipset wont read at all an i have a via6241a ive tryed for days.

now for the big Q my uncle has the gear an the knowhow to remove the chip and dump my working .bin file witch was orig ms25 then put chip back on the board. he says it will work.So has any1 else heard of this method???? he flashes all other kinds of cmos chips and he knowlage is far greater than mine

so worth a shot or what???

thanks lads all ur posts help me no end!!!!!!

#2 Firf

Firf

    X-S Young Member

  • Members
  • Pip
  • 52 posts

Posted 09 May 2007 - 06:03 PM

I had the same problem with the VIA chipset. There was one item I could not find in all the documentation regarding using the VIA chipset.

For example, I bought a SATA VIA chipset PCI card. I tried various instructions, timing, etc.. and nothing worked. I posted for help, etc.. everyone pointed me to the instructions.

Well... I reached out to a friend who I knew was using an MS28. He also had the same problem. The solution? On the Via PCI card, there is also an ATA connection (in between the two SATA connectors). Before you even turn on your PC, plug another CD-Rom drive with the Samsung chipset on it (how you do know if it has the Samsung Chipset? You don't, but most Samsung and Toshiba DVD and CD rom drives do have that chipset. I was lucky and had an old one laying around. I installed it on my PC, plugged it into the ATA connector, plugged my MS28 into the SATA 0 connector and then turned on my PC, followed the VIA instructions and it worked perfectly. Somehow this step was missed on most instructions, either because it may only be necessary in certain circumstances or folks just 'figured it out'.

Of course, once you update the firmware, you'll never have to rely on Via anymore because it uses the 0800 CD in the future to unlock the drive.

I hope this helps!

#3 SD5150

SD5150

    X-S Member

  • Members
  • Pip
  • 84 posts
  • Location:Bay Area, CA
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 09 May 2007 - 10:01 PM

I would always recommend to patch your key manually. Or just use the command line program that comes with the new 5.3 firmware, and make sure you select your correct Drive. Get FW toolbox 3.0 to change your drive with the correct FW, that may help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users