Jump to content


Photo

X3ce Wont Take X3 Bios... Just X2? Wtf


  • Please log in to reply
2 replies to this topic

#1 wh00pass

wh00pass

    X-S Young Member

  • Members
  • Pip
  • 58 posts

Posted 09 May 2007 - 11:12 PM

I gotta x3ce modchip in a 1.6 xbox ... and i installed it using a adapter, everything went fine except flashed the bios with the lastest x3 bios.. it turned it off and i booted it back up and it fragged... so i went back to the flashbios 3.0.1 thing and i tryed flashing all the x3 bios... so i tryed flashing the x2 bios and it worked perfectly...
Im happy with the x2 bios but i wanna know why the x3 bios wont work.. i used the 1.6 bios and the 1.0-1.5 bios... nothing worked.... is my x3 a fake?

#2 skyzerr33

skyzerr33

    X-S Genius

  • XS-BANNED
  • PipPipPipPip
  • 953 posts
  • Location:Australia
  • Xbox Version:v1.6
  • 360 version:none

Posted 10 May 2007 - 04:20 AM

I doubt it's fake it's probably just your switch settings
did you flash it while the switches are on-on-off-off-off set for 1mb bios
IPB Image

#3 wh00pass

wh00pass

    X-S Young Member

  • Members
  • Pip
  • 58 posts

Posted 11 May 2007 - 05:54 PM

Yea i did...
I bought the chip from extreme-mods.com
Xbox-scene says it supposed to be an onfficial seller for xecuter
I know im doin something wrong... i got ahold of some random guy in my town
who nows alot about flashing... He couldnt figure it out..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users