Jump to content


Photo

Please Read: Serious Title Update Glitch


  • Please log in to reply
1 reply to this topic

#1 Phantaxus

Phantaxus

    X-S Member

  • Members
  • Pip
  • 109 posts
  • Location:UK
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 12 May 2007 - 05:56 AM

At the time of writing it appears that there is a serious glitch in the latest update that can result in your save game file being deleted unless you follow the following guide lines.

-quote-

We are aware that the recently released “Crackdown” DLC is causing some gamers to experience a reset of their saved games when they engage in co-op play. The team is working extremely hard to identify the issue and has provided steps to avoid the problem.



Simply follow these instructions:



Sign-in to Xbox Live
Start Crackdown and receive new Title Update (if you haven’t already)
Begin a Single Player Campaign game
Once loaded, press Start and choose “Quit”
Reboot Crackdown (soft reboot or hard reboot of console)
By following the steps above, this will ensure that your Crackdown experience will be trouble-free. You will then be able to enjoy the new title update features, the “Free-For-All” DLC pack, as well as all the goodies found in the “Getting’ Busy Bonus Pack”.


A permanent solution will be released with the game’s next Title Update, which will be available in the very near future. NOTE: Unfortunately these steps will not restore an old saved file. There is no workaround for this. If this changes, we will post additional information in these forums in the future. We sympathize with those who may have lost their saved files. This was an unforeseen incident and the team has worked diligently to find a solution in the shortest amount of time possible.


-end quote-

source: http://forums.crackd...ShowThread.aspx


mods: this might be worth a temporary sticky

#2 47_M450N_47

47_M450N_47

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,230 posts
  • Location:North Alabama
  • Interests:Xbox modding, anything with computers and networking. Gaming. Shooting stuff, blowing up stuff.
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 16 May 2007 - 05:42 AM

Oh
my
God

I haven't even played a freaking coop game since the new update came out, I just tried to start my game up and it says I need an update. Apparently they released one while I was playing earlier. The download fails, continue, downloaded content is corrupt, save game is corrupt. That pisses me off beyond belief.

EDIT: The new update finally came down. Luckily I didn't tell it to overwrite my save file. It started working again now thank the Lord. I have 495/500 of those blasted orbs and all the bosses beat, really don't want to do that stuff again.

Edited by 47_M450N_47, 16 May 2007 - 05:49 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users