Jump to content


Photo

Bios Loading Help!


  • Please log in to reply
2 replies to this topic

#1 L-Pimp

L-Pimp

    X-S Young Member

  • Members
  • Pip
  • 46 posts

Posted 31 May 2003 - 01:49 AM

Ok i had it running for about3 days.
I have an x2pro on an 1.0 xbox using xecuter2 4973 and it was working fine
after many attempts of programming the rom banks. Then i decided i wanted to update my bios to Xecuter2_4976.02_MultiVer_256k that didnt work. then tried to erase the bois in witch it said it was gone then i put X2_4976.02_1MB that never worked. so i tried to put the old one back on and i cant even get that to work now..
Im trying diffrent dip switch settings almost all combos i can think of. Also when i try to read the bois using bois manager it comes up blank or unknown and when i hit the erase button it says its eraced instantly can it really erase that fast.

any replyes will be apreciated.


#2 Ill187

Ill187

    X-S Enthusiast

  • XS-BANNED
  • 8 posts
  • Xbox Version:unk

Posted 31 May 2003 - 05:06 AM

Do you originally flash your chip or did it come that way?
I couldn't flash my chip with my computer, I had to use my mothers. Some times the LPT port likes to be pig-headed. Do a search in the modchip forum for X2 flash or LPT or parallel port.
You'll get more details there. Right now I'm too tired to go into detail. sorry

#3 L-Pimp

L-Pimp

    X-S Young Member

  • Members
  • Pip
  • 46 posts

Posted 31 May 2003 - 10:14 PM

thanks dude any way i flashed it and left it alone for about an hour and it booted normally





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users