Jump to content


Photo

Games And Apps Wont Load


  • Please log in to reply
1 reply to this topic

#1 Chemixtry

Chemixtry

    X-S Enthusiast

  • Members
  • 5 posts

Posted 14 May 2007 - 04:45 AM

Ive had 1.6 xbox with a smartxx chip for a couple of years. Everything was working fine until this morning. I was streaming a movie from my pc to my xbox (xbmc) and it worked just fine. I turn off the xbox and come back later to watch some more stuff and nothing works. Avaluanch loads but when I choose any app, game, or dvd movie the xbox will reset back to avalaunch. I switch to evox (which I dont use) and the same thing happens. I searched for similar problems on the forum and someone said to delete everything in E:\cache and everything in x,y,z. I tried that and nothing changed. Am I going to have to wipe out my drive and start over? I feel like it must be something simple that I am missing. I also tried using slayers disc(2.7) to install/upgrade apps and nothing changed. I could see boxplorer which I didnt have before and it worked but I still cant get any xbe to load. Any help would be awesome.

#2 1hotjob

1hotjob

    X-S Knowledgebase

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,761 posts
  • Gender:Male
  • Xbox Version:unk
  • 360 version:unknown

Posted 15 May 2007 - 02:16 AM

How big is the HD and how is it partitioned? You may be suffering data corruption.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users