Jump to content


Photo

Backups Stopped Working...?


  • Please log in to reply
11 replies to this topic

#1 letterb0x

letterb0x

    X-S Enthusiast

  • Members
  • 17 posts

Posted 15 May 2007 - 10:59 PM

Hi
not to sure whats going on but a friend of mine flashed my ms25 for me a few months ago, at the time i had a couple of problems with, i think, overheating? some backups wouldnt play or would stop afer a while etc...

Anyway, to get around that i added an extra internal fan, worked a treat and havent had any probs since, only thing was that the fanwas so loud when trying to stream media or watch dvds it was extremely annoying. so i took the fan out again after having it in there a few months. all was fine for a while but now i keep getting errors on the disc - unplayable disc, unreadable disc etc

I reflashed with xtreme 5.3 on optin c showing (ms28) at first so backups play same speed as originals, no luck.
so i reflashed again with option d (ms28) backups play slower, still no luck.
i put the fan back in incase it was overheating again but still getting errors on it.

I'm using games burnt on a 111d with verbatim media burned at 2.4x so should be no probs there, and as i said all was fine until i took the fan out, but even now ive put it back in its still giving errors, even tried a cd lens cleaner but no improvement.

Any ideas???

#2 sosotiit

sosotiit

    X-S Transcendental

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,034 posts
  • Gender:Male
  • Location:Canada
  • Interests:Techno gadgets and espresso coffee
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 15 May 2007 - 11:04 PM

how are original playing?

-soso

#3 letterb0x

letterb0x

    X-S Enthusiast

  • Members
  • 17 posts

Posted 15 May 2007 - 11:14 PM

seem to be working fine....?

I dont spose adding labels messes things up does it?
as i did do that and just found another thread that says it might cause it?
Anybody else had probs with stuck on labeled games??

Edited by letterb0x, 15 May 2007 - 11:23 PM.


#4 sosotiit

sosotiit

    X-S Transcendental

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,034 posts
  • Gender:Male
  • Location:Canada
  • Interests:Techno gadgets and espresso coffee
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 15 May 2007 - 11:29 PM

I have seen many problems with that, use the printable dvd, not labels,
try one without.

-soso

#5 mirko

mirko

    X-S Member

  • Members
  • Pip
  • 61 posts

Posted 16 May 2007 - 09:14 AM

paper stickon labels are asking for trouble! they muck up the balance of the disc plus also the amount i've had come off inside drives i would NEVER risk in my 360 i would bin those discs with labels on if i was u !!!! pay 80 for epson cd printer ink is like 8 off eBay, will be getting one myself in couple weeks wink.gif

#6 DuBob4432

DuBob4432

    X-S Expert

  • Members
  • PipPipPip
  • 733 posts
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 16 May 2007 - 10:06 AM

i would also recommend using the dangerous brothers 1.29 firmware for you 111d. for some reason, this makes the quality of the burns much better when i have done quality scans using nero cd speed and my benq1655. w/ stock pioneer 1.29 firmware quality would = 0, with tdb 1.29 firmware quality would be 90+ and for comparison a original, pressed movie with no visible scratches and always kept in their cd/dvd holders usually score about 90+ too, so for some reason, the dangerous brothers firmware makes a difference. and, to clear anything up - the tests were done using verbatim discs off the same spindle and burn speeds of 2.4, 4 and 6 were tried out. 4x seems to be the sweet spot smile.gif

good luck and hopefully this works ok. the one question i have is why are you making your ms25 report as a ms28?

last, i use 5.2c on a ms28 and it works flawless. i recent did a friends ms25 w/ 5.2c and again, no complaints at all smile.gif

#7 PC_Arcade

PC_Arcade

    X-S Expert

  • Members
  • PipPipPip
  • 539 posts
  • Xbox Version:v1.5
  • 360 version:v1 (xenon)

Posted 16 May 2007 - 11:37 AM

QUOTE(DuBob4432 @ May 16 2007, 10:42 AM) View Post
the one question i have is why are you making your ms25 report as a ms28?

Mine is too, the first Toshiba stealth firmware reported the drive as ms28 with no option to change it, in between that upgrade and my next M$ implemented dive model checking so I have to keep it as ms28 for all subsequent flashes

#8 letterb0x

letterb0x

    X-S Enthusiast

  • Members
  • 17 posts

Posted 16 May 2007 - 04:17 PM

me too, my mate set it to ms28 first time he flashed so didnt wanna risk changing it, didnt see the point either really, if it aint broke why fix it???

will have a lookie at the firmware for the 111d, only just got that and works much better than my old sony dl burner.

Also cheers for the info re the labels, will be steering clear of them now
does anyone know an effective way to get the labels back off the disc without damaging them??
a chisel and some fire perhaps??

#9 Havok

Havok

    X-S Messiah

  • Moderator
  • PipPipPipPipPipPipPip
  • 3,745 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 16 May 2007 - 06:51 PM

My drive is basically doing the same thing now.. it seems to read fresh burns but after a few months the discs are unreadable and hanging while loading.

I believe my laser is going bad.. I am going to attempt a POT tweak and then if that doesnt work I am going to buy a replacement laser for $25. It is supposedly very easy to install and takes care of most read problems.

I am using a Samsung SH-162L burner with Verbatim discs.

#10 mikesmooth

mikesmooth

    X-S Member

  • Members
  • Pip
  • 124 posts

Posted 17 May 2007 - 06:26 AM

try using verbatims i used memorex and they worked for a while then they didnt work anymore

#11 letterb0x

letterb0x

    X-S Enthusiast

  • Members
  • 17 posts

Posted 17 May 2007 - 07:22 AM

burnt three games on vebatims and didnt put and labels on, working fine and dandy so must be the labels!!

God Damn It!!! grr.gif

Now ive gotta try and peel the labels off or burn about 15 games again sad.gif

They should really add a 'DONT STICK LABES ON THE DISCS' warning on the tut

#12 Knasen

Knasen

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,201 posts
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 17 May 2007 - 07:48 AM

QUOTE(letterb0x @ May 17 2007, 08:58 AM) View Post

burnt three games on vebatims and didnt put and labels on, working fine and dandy so must be the labels!!

God Damn It!!! grr.gif

Now ive gotta try and peel the labels off or burn about 15 games again sad.gif

They should really add a 'DONT STICK LABES ON THE DISCS' warning on the tut


It's a well known fact since long ago that you shouldn't put labels on any discs. Better to use either a cd-marker pen or use printable discs.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users