Jump to content


Photo

Xenium Gold Soderless Install Issues


  • Please log in to reply
3 replies to this topic

#1 roeshambo

roeshambo

    X-S Enthusiast

  • Members
  • 1 posts

Posted 16 May 2007 - 06:37 AM

Hi All,

I have a problem with the solderless install on my 1.6b. I have a xenium gold chip with the S.P. Ice solderless adaptor installed which is working fine most of the time. The issues that I get is that if the xbox is moved at all the chip stops working by giving me a orange and green flashing power button.

If I then take off the chip and undo the screw to the solderless adaptor and fiddle arround with the orientation and location of the pogo pins I can get it to come back to life BUT if I tighten the screw too much, or not enough, the LPC connection does not seem to be good. Eventually I can find a position that lets the chip boot but the slightess knock to the xbox causes the orange and green flash again i.e. the adaptor is not tightened down enough I assume.

I have tried cleaning the LPC and using the rivets but they do not seem to resolve the problem. Any ideas?

sorry if this doesn't make sense.

Cheers guys and keep up the good work.

#2 CJLee89

CJLee89

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,470 posts
  • Location:Marion, Ohio
  • Xbox Version:v1.4
  • 360 version:none

Posted 16 May 2007 - 08:20 PM

did you install the optional rivets? i can carry mine in a back pack in i travel, and it never comes loose.

#3 EverestX

EverestX

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,351 posts
  • Location:FunkyTown
  • Interests:PC Gamer, Console Collector, Raging Movie & Cartoon Addict, full time nerd.
  • Xbox Version:v1.0
  • 360 version:none

Posted 16 May 2007 - 10:00 PM

Do a search for the "Popsicle mod". Basically, Solderless solutions aren't that great because they come off of alignment, you can take a Popsicle stick and poke a hole through it, then use that to provide additional leverage to hold the chip down, and the issue should stop, or be reduced by a great deal, There are several members still using them to hold their spider chips down.. ahah aha ha Spider chips...

#4 sayguh

sayguh

    X-S Expert

  • Members
  • PipPipPip
  • 537 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 23 May 2007 - 06:41 PM

I know a lot of people rag on solderless options but mines held great for years now with no problems i will admit though that it probably depends on your xbox and it prob. works better for some than others. I'd try and confirm its a connection problem by pushing down on the chip and booting, making sure it works and then trying again with out pushing on the chip. Try the popsicle mod i guess, i've never done it and like that other guy i've carried my xbox on car trips and tipped it upside down with no problems.

If for some reason the chip never really gets a good grip in there and you constantly have to adjust it you could just do a softmod and use the chip incase you screw something up and need to ftp, or need some of the tools on the chip. That's what i just did because my chips OS keeps becomming corrupted for some reason (my guess is bad connection, poor thing has lasted years)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users