Jump to content


Photo

I Desperately Need Help


  • Please log in to reply
6 replies to this topic

#1 LCAWC

LCAWC

    X-S Member

  • Members
  • Pip
  • 85 posts

Posted 31 May 2003 - 06:37 AM

Hi all,

I recently installed my Matrix mod-chip as well as all the goodies on Slayer's EvoX Auto-Installer. Now I want to network my Xbox to my PC, here's what I have:

Network Card on my PC (for Ethernet Connection)
Crossover Cable
4-Port DSL/Cable Router
FlashXTP

I've tried the FAQ's and Tutorials but I don't know how to find my NIC settings on my computer. I can find my TCP/IP settings fine, but not my NIC settings.

I'm wondering if I can network my Xbox to my PC by connecting the two with my Crossover Cable, but I'd have to unconnect my WAN (Ethernet connection) cable, but that's no biggie, I won't need an internet connection while transfering files from my PC to Xbox and vice versa.

I'd really appreciate any help, either respond to this thread, private message me, or contact me on AIM username LCAWC.

#2 thechosenone

thechosenone

    X-S Member

  • XS-BANNED
  • Pip
  • 107 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 31 May 2003 - 10:17 AM

Well first off your TCP/IP and NIC settings depend on which OS you are using, but for Win Xp you will need to open your Network Connections. Then you should see your network connections. I doubt changing the internet IP settings will matter, but you may want to try anyway. But to do that right click either your dial up connection or LAN connection and go to Properties. Go to the Advanced tab and hit settings. Here you can setup all of your IP settings. I suggest you set the IP to 192.168.0.1 and 192.168.0.2 for the Xbox.

As for your NIC card, go to the Control Panel and open System. Then go to Device Manager (under Hardware in Win XP) and go to your network adapter. Double click it and go to the Advanced tab. You should see a Network address tab, click it and fill in the IP you want to use. Use this as the Default Gateway in the ftp settings in Evo-X. Set the Subnet Mask under both the PC and Xbox IP settings to 255.255.255.0

The way I have described cuts out the need for the router. As long as you have and RJ-45 Crossover Cable.

These settings are how you do it on Windows XP but generally apply to WinME/98. (I found it much easier to setup in Windows Me.)

Go to the Evox ftp settings and you should see a link if all is well. Once you do that you should try to ping your Xbox to make sure about transfer capabilities., but you don't have to.

Afterwards just use a good ftp program like WS_FTP which you can get from here. Or just use a good 'ol Xbox ftp app like Xtoolbox (make sure to setup the Host.ini file to your IP settings) or Xb_ftp.

Whew!!! This is my longest post ever!

It's late, I need sleep. cool.gif

Edited by thechosenone, 31 May 2003 - 10:23 AM.


#3 LCAWC

LCAWC

    X-S Member

  • Members
  • Pip
  • 85 posts

Posted 01 June 2003 - 12:23 AM

I appreciate the help but I'm still having trouble. I went to the System menu and under Netwrok Adpater I have 3 sub menus, one for my Motorola USB Cable Modem, one for NVIDIA nForce MCP Networking Adapter which I have disabled, and one for my WAN Network Driver. I don't see an advanced tab anywhere. And also I am using Windows XP as my OS.

Also, when I boot up my Xbox I use EvoX and when I go to system settings, under Network the first four lines are in blue and I can't modify them. Line status says "No Link!" yet my RJ-45 Crossover Cable is connecting the two. I have Setup Network and Use Static IP clicked to "Yes". Underneath my IP is set to 192.168.0.2, Subnetmask is at 255.255.255.0, and DefaultGateway is at 192.168.000.001.

I hate to bother you but once I successfully network my PC to my Xbox I'll be set.

#4 mrRobinson

mrRobinson

    X-S Caffeinated Member

  • Head Moderator
  • PipPipPipPipPipPipPipPipPip
  • 5,222 posts
  • Interests:Quantum Loop Theory
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 01 June 2003 - 12:43 AM

You're not supposed to go to system menu. Go to start --> control panel then in classic view you'll see a network connections icon. double click that. from there you will see your connection. right click on the one that is crossover cable connected to your xbox and go to properties. Then go to the Internet Protocol properties and you can set its IP. set it to 192.168.0.x where x is a number different than what your xbox has.

#5 LCAWC

LCAWC

    X-S Member

  • Members
  • Pip
  • 85 posts

Posted 01 June 2003 - 12:57 AM

No luck sad.gif , like I said before I can't configure the Xbox IP for some reason. If at all possible, could someone contact me on AIM username LCAWC and so we could try and work through the problem in real time? Thanx in advance to whoever helps me, I'm desperate, heh.

#6 LCAWC

LCAWC

    X-S Member

  • Members
  • Pip
  • 85 posts

Posted 01 June 2003 - 01:43 AM

Phew, after a lot of tinkering i finally got it! Wooooooooo! biggrin.gif

Once again, thanks for all your help guys!

#7 thechosenone

thechosenone

    X-S Member

  • XS-BANNED
  • Pip
  • 107 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 07 June 2003 - 08:48 PM

QUOTE
Well first off your TCP/IP and NIC settings depend on which OS you are using, but for Win Xp you will need to open your Network Connections. Then you should see your network connections. I doubt changing the internet IP settings will matter, but you may want to try anyway. But to do that right click either your dial up connection or LAN connection and go to Properties. Go to the Advanced tab and hit settings. Here you can setup all of your IP settings. I suggest you set the IP to 192.168.0.1 and 192.168.0.2 for the Xbox.



um, mrRobinson thats what I was saying...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users