Jump to content


Photo

Problem With C4eva_xtrm-hitachi_v2_4_stealth Firmware


  • Please log in to reply
No replies to this topic

#1 jusdafide

jusdafide

    X-S Enthusiast

  • Members
  • 19 posts

Posted 17 May 2007 - 07:31 PM

Two nights ago I flashed my Hitachi 59DJ with C4EVA_XTRM-HITACHI_v2_4_Stealth firmware. I put in my backed up copy of Oblivion and viola. It worked!!!! So my friend asked if I could flash his firmware. He has a Samsung MS25. I flashed his and tested my oblivion backup to see if his worked. It did. We had the internet disconnected and he tried to load his extra content from his hard drive using my backed up oblivion game. Oblivion froze right after pushing start. So we tried with my hard drive in his xbox. It still froze. We got the original oblivion in and his started working again both with the original and the backup. So we put his back together. When I tried my backed up copy later in my xbox with the Hitachi drive, it froze. Again and again always in the same spot. I thought it might be the cache. So I pushed y xx lb rb xx and it went through the "are you sure you want to perform maintenance on this drive?" i did. Then I loaded up my backed up oblivion and it said it required an update. I declined it.

It then informed me that some objects would no longer be in the game without the update. I proceeded to load it and guess what? There were no graphics in the game whatsoever. None. The only graphic visible was me. I checked my inventory and almost everything was gone. There are no people. No buildings. I took a few steps and was underwater. The underwater air supply appeared. But all I could see was my character and a bright green graphic waaaay underneath him.

So I got the update and restarted. I got to the loading screen and it froze again. In the same spot it always did before. I put my original copy in and wouldn't you know. It froze again. In the same spot as the backup. So I restored the firmware and flashed it again. No luck. Still freezes.

I would like to mention at this point that both copies are not scratched. AT ALL. I take extremely good care of everything I have.

So I read you can clear the cache by loading up three games. I loaded up like 10 different original games and then tried my original and backup and they both freeze in the same spot but they both work on my friends system. Now I was playing both the backup and original for hours before I flashed his. It was working perfect. My xbox does not freeze on any other games. I even removed my hard drive and let the game load on its own, to the video cutscene and it freezes there as well....always in the same spot.

So here's where Im at. The game works without the update, but, it doesn't have any graphics at all. With the update, it freezes. Nothing has changed since yesterday. No downloads, updates, etc. I held A when it was reading oblivion and that didn't help. So, if somebody else has any ideas I'd love to hear them. Please don't mention sending it into microsoft as I've already voided my warranty. Every other game works. The only things I haven't done is backed up any other games or restored my firmware and tried my original oblivion as I would have to open it back up again and go through a lot more crap. Any ideas.....ha ha....we'll see if anyone can explain this. Thanks - Jusdafide p.s. I heard about the rubber band trick helping to make some games play again.....any ideas if this is true?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users