Jump to content


Photo

Help On Connecting Xbox (original, Not 360) To Xbl


  • Please log in to reply
4 replies to this topic

#1 walterg74

walterg74

    X-S Member

  • XS-BANNED
  • Pip
  • 91 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 29 May 2007 - 12:05 AM


Hi everyone, I did some searching but it seems everyone's habing a different problem than me, and can't seem to find an answer...

Since I'm waiting on this new fw for the 360, I decided to play some on the original xbox. The thing is I can't connect to live on my original XBOX !

Background info:

- Original xbox 1.6 (or 1.6b)
- Softmoded with krazye ndure 1.1


Whenever I go to network settings, I see the correct IP (the one that my D-link 524 router gave it) but when I click "connect", first it gives a green light to the "cable detected", and then it fails, and tells me it couldn't make a connection to a router, etc.... as if it couldn't communicate with the router/ cable modem...

it's really weird, because:

1) it gets the dhcp information fine
2) I also tried WITHOUT the dlink router, connecting directly to my isp's cable modem router
3) it's not the nickj, becasue if I load unleash x, I can ftp to it fine, transfer files, etc.
4) I have played with this through xlink kai before (never on live)

WTF is going on???? uhh.gif

#2 CCScan

CCScan

    X-S Enthusiast

  • Members
  • 1 posts

Posted 30 May 2007 - 02:01 AM

I think I'm correct when I say you can't use your 360 XBL account for your Xbox 1 machine.

#3 walterg74

walterg74

    X-S Member

  • XS-BANNED
  • Pip
  • 91 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 31 May 2007 - 11:15 PM

QUOTE(CCScan @ May 29 2007, 10:37 PM) View Post

I think I'm correct when I say you can't use your 360 XBL account for your Xbox 1 machine.


Well actually you're not correct.... M$ support actually told me I could use the same account to play on both systems (the only thing is you have to add a creddit card to the account to be able to recover it from xbox1).

Still, that's not my problem...

#4 Relativity

Relativity

    X-S Enthusiast

  • XS-BANNED
  • 25 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 01 June 2007 - 12:32 AM

Definatley sounds like a router port problem to me . Dhcp is working . So you know your router is fine. Unless you have a static ip . smile.gif but it connects to your network . So eh ..... Yea either you can't use your account or it's a port problem even though you said it didn't work without your router.

#5 TheMuffinMan

TheMuffinMan

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,639 posts
  • Xbox Version:v1.0
  • 360 version:v5.0 (360S - trinity)

Posted 06 June 2007 - 11:52 PM

I would try doing a power cycle on your network, what's it failling on specifically?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users