Jump to content


Photo

Ftp Issue


  • Please log in to reply
11 replies to this topic

#1 Fluid_Matrix

Fluid_Matrix

    X-S Enthusiast

  • Members
  • 27 posts
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 07 June 2007 - 05:20 PM

Just noticed this last night as I was updating my current XBMC dash. I usually do so through the FTP server built into the Xenium OS. But, I can't access any of the folders. My FTP client connects with the xbox, but it doesn't show any folders exist. I also tried accessing it through iexplorer, and same as above. It connects, but doesn't show any of my folders.

I can, however, FTP through XBMC. Everything shows up as normal through the dash.

Any clues?

Edited by Fluid_Matrix, 07 June 2007 - 05:23 PM.


#2 CJLee89

CJLee89

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,470 posts
  • Location:Marion, Ohio
  • Xbox Version:v1.4
  • 360 version:none

Posted 07 June 2007 - 05:22 PM

turn passive mode off.

#3 Fluid_Matrix

Fluid_Matrix

    X-S Enthusiast

  • Members
  • 27 posts
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 07 June 2007 - 05:27 PM

QUOTE(CJLee89 @ Jun 7 2007, 11:58 AM) View Post

turn passive mode off.


passive mode?

#4 CJLee89

CJLee89

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,470 posts
  • Location:Marion, Ohio
  • Xbox Version:v1.4
  • 360 version:none

Posted 07 June 2007 - 05:43 PM

look around in the prefernces/options.

what FTP program are you using?

#5 Fluid_Matrix

Fluid_Matrix

    X-S Enthusiast

  • Members
  • 27 posts
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 07 June 2007 - 06:34 PM

QUOTE(CJLee89 @ Jun 7 2007, 12:19 PM) View Post

look around in the prefernces/options.

what FTP program are you using?


I'm using WS_FTP. Where do I find passive mode? In the Xenium OS settings or XBMC settings?

#6 CJLee89

CJLee89

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,470 posts
  • Location:Marion, Ohio
  • Xbox Version:v1.4
  • 360 version:none

Posted 07 June 2007 - 08:03 PM

neither. passive mode is in the FTP program.

#7 Fluid_Matrix

Fluid_Matrix

    X-S Enthusiast

  • Members
  • 27 posts
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 07 June 2007 - 08:12 PM

QUOTE(CJLee89 @ Jun 7 2007, 02:39 PM) View Post

neither. passive mode is in the FTP program.


I can tell you that the problem isnt in the FTP program. I tried both WS_FTP and also ftp'ing through internet explorer and I get the same results.

#8 CJLee89

CJLee89

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,470 posts
  • Location:Marion, Ohio
  • Xbox Version:v1.4
  • 360 version:none

Posted 08 June 2007 - 04:05 AM

disable passive mode. this will get the drives to show up under the XeniumOS. i have done this a million times and yes it is the FTP program. just change a simple setting.

Edited by CJLee89, 08 June 2007 - 04:06 AM.


#9 Fluid_Matrix

Fluid_Matrix

    X-S Enthusiast

  • Members
  • 27 posts
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 08 June 2007 - 02:43 PM

QUOTE(CJLee89 @ Jun 7 2007, 10:41 PM) View Post

disable passive mode. this will get the drives to show up under the XeniumOS. i have done this a million times and yes it is the FTP program. just change a simple setting.


I tried as you suggested, and the drives still don't show up. I even tried on my laptop this time.

I appreciate the help. Any other suggestions maybe?

Thx

#10 CJLee89

CJLee89

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,470 posts
  • Location:Marion, Ohio
  • Xbox Version:v1.4
  • 360 version:none

Posted 08 June 2007 - 04:16 PM

then dont FTP with XeniumOS if it doesnt work. its not the best FTP server. XBMC is far better.

#11 Fluid_Matrix

Fluid_Matrix

    X-S Enthusiast

  • Members
  • 27 posts
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 08 June 2007 - 04:26 PM

QUOTE(CJLee89 @ Jun 8 2007, 10:52 AM) View Post

then dont FTP with XeniumOS if it doesnt work. its not the best FTP server. XBMC is far better.


OK. I always liked knowing I could FTP through the OS if I ever encountered a problem and couldn't boot to a dash. But, in 3 years, I've never had problem yet. So, I just wont worry about it.

Thanks for all the help.

#12 CJLee89

CJLee89

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,470 posts
  • Location:Marion, Ohio
  • Xbox Version:v1.4
  • 360 version:none

Posted 08 June 2007 - 07:43 PM

just make sure the FTP server is set-up correctly. passive mode is the only thing i can think of that wouldnt allow the drives to show up.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users