Jump to content


Photo

Emulator Problems


  • Please log in to reply
2 replies to this topic

#1 banks99

banks99

    X-S Enthusiast

  • Members
  • 1 posts

Posted 09 June 2007 - 11:40 PM

Hi, I have a Playstation 1 emulator for my xbox called PCSxbox and i am trying to run Grand Turismo 2 but am having very bad lag issues, I wanted to know if anyone has a fix to this problem or a better emulator.

Thanks

#2 xboxgamer733

xboxgamer733

    X-S Moderating Team

  • Head Moderators
  • PipPipPipPipPipPipPip
  • 3,803 posts
  • Gender:Male
  • Location:Moscow
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 10 June 2007 - 05:23 PM

Moving...

#3 Thraxen

Thraxen

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,691 posts
  • Location:72764
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 10 June 2007 - 05:36 PM

What version of PCSXBox are you using? Also, you may want to reference this thread for information about specific games: PCSXBox Compatibility List

It looks like what you are experiencing is the same issue described in the compatibility list, so there isn't likely anything you can do about it. Though there is a chance that if you are using an older version that the newer version might improve things a little. Also, try disabling CDDA in the configuration options (hit 'X' when starting the game to see the options). This will disable the background music, but it often also results in a game speed increase.

PCSXBox is the only PS1 emulator the XBox has.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users