Jump to content



Two Problems

  • Please log in to reply
2 replies to this topic

#1 jwatling


    X-S Enthusiast

  • Members
  • 1 posts

Posted 11 June 2007 - 05:50 PM

FTP login, Right am completely unable to login though ftp.

It says i have a 4 character password and user Name = (1/1) None
Ive changed the password a few times and tried to log in with

User name Password
Xbox Xbox
None Xbox
None None

None have worked is there a way to restore the ftp setting create a new ftp user name?

And now to forza i extracted the iso into a folder on my computer HDD then transfered the files though XBMSP(due to ftp not working)
It comes up with a "disk my be dirty or damaged" on the loading screen, Ive tried deleting the 4d3006e file in U and T drive I've also cleared my cache and changed language settings back and forth. i still get the same result.

other games work by transferring them the same way.

Im not one to go to other for help but these two problems have benn doing my head in for a week.

help would be greatly appreciated


#2 cobrin


    X-S Senior Member

  • Members
  • PipPip
  • 237 posts
  • Location:Australia
  • Xbox Version:v1.4
  • 360 version:none

Posted 14 July 2007 - 03:24 PM

Have you tried auto assign IP address in the settings menu, I think its near auto discover.

I know this sounds lame but are you rebooting the xbox after every settings change?

That is a requirement as well. Also can you ftp into it by using another dashboard?

#3 zerowizard


    X-S X-perience

  • Members
  • PipPip
  • 376 posts
  • Location:Mt. Vernon, IL
  • Interests:Skateboarding, Xbox, and computers.
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 18 April 2008 - 05:33 PM

If you can't ftp into another dash, I suggest you get a Slayers disc or something of the sort, boot it up, connect to its ftp, and edit your avalaunch.xml.

About the game, it may have some form of protection, you can try patching the ACL in DVD2Xbox.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users