Jump to content


Photo

Help Bring My Xbox Back From The Dead


  • Please log in to reply
5 replies to this topic

#1 PEPE123

PEPE123

    X-S Member

  • Members
  • Pip
  • 144 posts
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 12 June 2007 - 10:16 PM

i bought and xbox inside an rc car a while back but it didnt work but now i have a mobo.but when i trie turn it on the power brick gose red for a sec turns back orange the i have to unplug the power from the xbox but then i trie it again it dose the same thing every time?wat could it be

#2 cyrus119

cyrus119

    X-S Member

  • Members
  • Pip
  • 112 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 12 June 2007 - 10:28 PM

I had this happen when my ROL died. I replaced it and bam it was fine. I dont kno if thats the problem with urs but its a guess.

#3 D1S1

D1S1

    X-S Senior Member

  • Members
  • PipPip
  • 207 posts
  • Interests:Gears of War,Graw 2, and Shooooooters
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 12 June 2007 - 10:40 PM

Desolder everything you soldered on. And check if everything is good.

#4 PEPE123

PEPE123

    X-S Member

  • Members
  • Pip
  • 144 posts
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 12 June 2007 - 11:36 PM

um the part u plug the rf board broke off but i wired wires to the bottom of the mother bored that i could just hook up a rf board to.do u think thats y its doing that the rf board thing broke

#5 D1S1

D1S1

    X-S Senior Member

  • Members
  • PipPip
  • 207 posts
  • Interests:Gears of War,Graw 2, and Shooooooters
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 12 June 2007 - 11:40 PM

Most likely

#6 PEPE123

PEPE123

    X-S Member

  • Members
  • Pip
  • 144 posts
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 12 June 2007 - 11:52 PM

but if i have wires hooked up to it




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users