Jump to content


Photo

Error 21 After Upgrading Evox


  • Please log in to reply
5 replies to this topic

#1 Slidepast

Slidepast

    X-S Enthusiast

  • Members
  • 3 posts

Posted 17 June 2007 - 04:45 PM

I've looked around on the boards for a while and couldn't get an answer to my question. Most of the people with the error 21 message have the machione soft modded. I have a hard modded xbox and was replacing my evox 2.6 with 2.7 using slayers auto-installer that was burned onto disk. After the install the machine booted to an error 21 message. On the first day I was able to boot games from the dvd drive but not get into the dash, now I can't do anything. All I get when I boot the machine up is the error 21 message. I've tried to ftp into the machine to try and see what files are missing and replace them but cant get in because I dont have a static IP any more ( this was changed by the auto installer). Is there any way for me to get into my Xbox and fix it up.

#2 chorizo1

chorizo1

    X-S Seraphic

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 8,883 posts
  • Gender:Male
  • Location:TEXAS
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 17 June 2007 - 04:51 PM

Have you tried to run Slayers again, and FTP from the install screen?

also, evox in Slayers 2.6 is same as evox in Slayers 2.7 (evox hasn't been updated in over 3 years)

#3 Slidepast

Slidepast

    X-S Enthusiast

  • Members
  • 3 posts

Posted 18 June 2007 - 02:08 PM

Sorry for taking so long to reply busy with university exams. I've tried running slayers, but cant get it to work. Burnt it to cd-r, cd-rw, dvd-r, dvd-rw still nothing. Basically what happens is the machine boots up, seems like it scans the drive, the Xecuter2 sign comes at the bottom of the xbox logo and after that it goes straight to the error 21 message.

#4 sharksta

sharksta

    X-S Enthusiast

  • Members
  • 21 posts
  • Location:Florida
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 18 June 2007 - 07:52 PM


Service Error 21
Info: This error says that the machine was booted to display a error, basically someone told the machine to reboot (or launch a xbe) with this flag, and the error code just means its been rebooted by the flag. This error seems to show up more often when hacking/patching/customizing the original dashboard.
Solution: As for now, there are 4 original XBox Dashboard versions. Try one of them (which you didn't use allready).
Related topic(s) on X111.com: "XBox: Service Error 21 (old)" , "XBox: Service Error 21"

Edited by chorizo1, 18 June 2007 - 10:21 PM.


#5 Slidepast

Slidepast

    X-S Enthusiast

  • Members
  • 3 posts

Posted 18 June 2007 - 10:18 PM

I dont want to seem rude to you sharksta but its quite obvious to me that you didn't read my initial post. I know what error 21 is. I also know whats causing the problem its not the dashboard, its missing files in the C:\ partition of your xbox hard drive. Doing a little in depth research will show you this. My problem is that I used slayers 2.7 also stated in my initial post. Now after a little bit more research and thansk to craxtion i got a look at the evo.ini file. I figured out what my problem is and whats cousing it. Heres the part of the evo.ini from the slayers disk that I think is causing my problem.

[Misc]

# Retail HDD Script Created by SlaYer for the SlaYer's EvoX Auto-Installer v2.7 (FINAL)

AutoLaunchGames = No
AutoLaunchDVD = No
DVDPlayer = "e:\Apps\dvdx\default.xbe"
AutoLaunchAudio = Yes
#AudioPlayer = "c:\xboxdash.xbe"
MSDashBoard = "c:\xboxdash.xbe"
UseFDrive = Yes
UseGDrive = Yes
SkinName = SlaYers27
IGR = Yes
UseItems = No
ScreenSaver = 10
Fahrenheit = Yes
ShadeLevel = 90
EnableSMART = Yes
HDD_Temp_ID = 194
DebugTSR = No
ChameleonLed = 15

[Network]

SetupNetwork = Yes
StaticIP = No
Ip = 192.168.1.200
Subnetmask = 255.255.255.0
Defaultgateway = 192.168.1.1
DNS1 = 194.63.248.1
DNS2 = 217.13.7.140
SkipIfNoLink = Yes
SetupDelay = 5

From the above I figured out why I cant use my dvd drive any more slayers doesn't want the disk to auto laod. Now this means that the only route for me to go is to use the ftp connection, since it is setting up the network. but here's where I need help my networking knowledge is extremely limited. The only way I knew how to get in was when I have a static IP and connecting my pc directly to the xbox with a patch cable. Which is clearly not an option any more looking at the .ini above. So is there any way I can get in. Don't know if this will help but when I connect the xbox to the pc both of the network card lights do come on. The green one stays on and the yellow on is flashing.


#6 cerealkillajme

cerealkillajme

    X-S Messiah

  • Head Moderators
  • PipPipPipPipPipPipPip
  • 3,241 posts
  • Gender:Male
  • Location:The Den
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 18 June 2007 - 10:37 PM

If your booting into an error 21 you can't simply FTP into the box. If you could launch Slayers you could FTP once that is loaded (but you can't since it's not auto-booting any disc).

Only thing I can think of to fix that is to reflash your bios (if you can) or use another bank and use a bios that auto-boots discs. Then it will read Slayers again and you can fix anything you need to.

Only other way I can think of is to use XBOXHDM.

Someone else might have another way of doing it, but since it's not auto-booting discs then loading Slayers and FTPing is out of the question.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users