Jump to content


Photo

Fu*%$ Ring Of Death


  • Please log in to reply
3 replies to this topic

#1 Anikachiktou

Anikachiktou

    X-S Member

  • Members
  • Pip
  • 119 posts
  • Xbox Version:none
  • 360 version:v3.0 (falcon)

Posted 18 June 2007 - 03:02 AM

And now it's me!

For the first time! The 3 red light.

I've played this afternoon with NO PROBLEM.

Now my xbox don't start! WTF?

Is it a kind OF VIRUS since the live baning?

What can cause this?

Thanks!

#2 esc1

esc1

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,728 posts
  • Location:Northern KY
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 18 June 2007 - 04:05 AM

Google....

or

.... search.

Customer support even?



#3 dave111223

dave111223

    X-S Member

  • Members
  • Pip
  • 61 posts
  • Location:Maine
  • Interests:Computers, Xbox, challenging myself
  • Xbox Version:v1.1

Posted 19 June 2007 - 02:20 PM

I got this last week. I freaked out as it wouldn't turn on. So i left it for about 30 minutes, unplugged all the cables, then plugged them all back in and it worked again.

Haven't had any problems since.

#4 Anikachiktou

Anikachiktou

    X-S Member

  • Members
  • Pip
  • 119 posts
  • Xbox Version:none
  • 360 version:v3.0 (falcon)

Posted 19 June 2007 - 11:44 PM

I've done the TOWEL TRICK and it works fine 2 days.

When I came back from work today (by the way it's a very hot day today here in Montreal), I've played Forza 2 for 45min. My xbox was very hot. I shut it down, and on 1 sec after, and the the 3 Red Lights again!

Tomorow, I will buy all the screw and washer I need to get off the 2 X clamps. I have to wait for the paste (artic silver 5), i've bough it from ebay yesterday.

What a pain in the ass. You buy a cheap PC with a basic heatsink, and you'll never have a problem of overheat with a flex board... Anyway...

If this trick does'nt worked at all, I'll buy a new board.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users