Jump to content


Photo

Help Installing Evox With Cd (can't Read)


  • Please log in to reply
9 replies to this topic

#1 wmclark125

wmclark125

    X-S Enthusiast

  • Members
  • 20 posts

Posted 01 June 2003 - 06:21 PM

I'm using the instructions at: http://users.skynet....ials/pdf/02.pdf to install the newest version of Evox on my new modded xbox...

I have already changed the bios to X2 (newest version) from the cromwell.

Now when I put in the cd with the evox files I get an error from the dashboard saying xbox cannot read the cd.

I created the cd using an ISO image just like how I flashed it with X2. Can anyone help me?

#2 Vega

Vega

    X-S Senior Member

  • Members
  • PipPip
  • 169 posts
  • Location:City of Angels

Posted 01 June 2003 - 06:46 PM

make sure the chip is on. are you seeing xecuter2 under the big x when you turn on the box? if not there is a problem with the chip or it is not on. if you do see the xecuter then you have a bad burn or your drive just doesn't like the media, try another brand. those are the only things I can think

#3 Xrocks

Xrocks

    X-S Enthusiast

  • Members
  • 7 posts

Posted 01 June 2003 - 09:10 PM

wink.gif I got another tip for you

Burn a "dummy" file on the ISO as well. Just pick any file of about 50 MB (some videoclip or something). Rename it to abc.dat and put it together with your dashboard files. Create the burnable iso and this time you create a "gap" on it with the dummy file. The Xbox has sometimes trouble to read ISO's this small. Due to such a dummy many read problems maybe solved. Worked for me at least wink.gif

Good luck!

Edited by Xrocks, 01 June 2003 - 09:11 PM.


#4 newbreed

newbreed

    X-S Member

  • Members
  • Pip
  • 137 posts
  • Location:Savannah, GA
  • Xbox Version:unk

Posted 02 June 2003 - 02:18 AM

Try Memorex CD-RW. They work great for me

#5 wmclark125

wmclark125

    X-S Enthusiast

  • Members
  • 20 posts

Posted 02 June 2003 - 02:34 AM

I'm using Memorex but it doesn't want to work. I used the same type disc when I flashed over the Cromwell 1.8 but it doesn't want to read these discs now.

The mod chip is turned on, the "executer2" flashes under the M$ logo.

I put a 20mb dummy file but it still didn't work. I am going to fully erase the disc again and put in at least a 50mb dummy file this time.

#6 wmclark125

wmclark125

    X-S Enthusiast

  • Members
  • 20 posts

Posted 02 June 2003 - 02:36 AM

If this doesn't work I am going to go out and buy a network cable...

I will have to have it anyway dry.gif

#7 bchamble

bchamble

    X-S Enthusiast

  • Members
  • 12 posts

Posted 11 July 2003 - 05:27 AM

I had same problems. Used simplexiso to create an xiso of the evox boot cd and it fired up on the first try. A quick search should point you to the right place to download simplexiso if you choose. Good Luck.

#8 doubljdog

doubljdog

    X-S Young Member

  • XS-BANNED
  • Pip
  • 39 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 11 July 2003 - 06:40 AM

My cd worked off the first try, of course i didn't get my xbox modded until after i got a samsung 616t replacement drive,(which works like a charm) maybe that's why it was able to read the cd so well

#9 00XeRo

00XeRo

    X-S Senior Member

  • Members
  • PipPip
  • 251 posts

Posted 11 July 2003 - 01:40 PM

this problem nearly made me tear my hair out.

i was using a memorex cdrw, but the fucking thing wouldn't boot.

then somebody told me to put the dsic in the drive, turn off the xbox, and boot it up, turn it off, boot it up, turn i off, boot it up, until the xbox finally reads the disc.

it can take 30-40 tries to get it.

and you need to have the connection between the xbox and pc made BEFORE you load up evox, because if you turn the xbox on, then start up the pc and plug in the network cable, you're going to have to reset the xbox and load the damn disc again, otherwise it will give you an ip of 0.0.0.0
(so in short, make sure your xbox and pc are hooked up to each other before you turn on your xbox and add it to the network)

have fun : |

#10 hump

hump

    X-S Expert

  • Members
  • PipPipPip
  • 653 posts

Posted 11 July 2003 - 01:52 PM

yeah thats true to restart the machine over and over untill it reads it , if think you made the disk correctly it should boot

some drives are more forgiving then others some are not.and all are a bit different




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users