Jump to content


Photo

Flash Matrix Chip


  • Please log in to reply
5 replies to this topic

#1 R&R

R&R

    X-S Young Member

  • Members
  • Pip
  • 45 posts

Posted 19 June 2007 - 08:32 PM

Hi,

I have an old Matrix chip installed in my 1.0 Xbox with a 60gb hard drive. If has worked great for years. Recently it started to frag when I would turn it on. Usually by the 3rd time it will boot like normal. Sometimes it will just blink red / green after the 3rd try. Sometimes it will work the first time I push the power button. It has been this way for the past few months. I thought it might be the connections on the Matrix, so I soldered the chip in, but I still have the same problem. I double checked the connections and they are good.

Since I have not flased the bios since I purchased the chip, I wanted to reflash it to see if that was the problem. I have a Slayers 2.6 install disc that I want to use that has a few different bios on it. I have a couple of questions.

I think that I remember reading that the matrix chip uses a 256k bios. Since the slayers disc does not say what size the bios is, will it resize it for me?

I want to put an X2 bios on it, but I am not sure which one. Slayers gives me several options. I have the following X2 bios on the disc:

X2 - 4947 FC
X2 - 4981.06 EVX
X2 - 4981. 67 EVX


I assume that the (EVX) and (FC) is the type of dash. I am currently using an Evox dash, and would like to keep using it. Which bios would be the best one for the Matrix.


Thanks for any info.





#2 R&R

R&R

    X-S Young Member

  • Members
  • Pip
  • 45 posts

Posted 21 June 2007 - 04:33 AM

Any Suggestions?

#3 CJLee89

CJLee89

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,470 posts
  • Location:Marion, Ohio
  • Xbox Version:v1.4
  • 360 version:none

Posted 21 June 2007 - 03:19 PM

while i no nothing about the matrix chip, i just wanted to say that havent been ignoring your thread. if i dont know anything about the topic, i wont post. smile.gif

keep searching around and use Google.

http://teamxodus.com...?name=Downloads might have something.

#4 R&R

R&R

    X-S Young Member

  • Members
  • Pip
  • 45 posts

Posted 21 June 2007 - 04:30 PM

Thanks for the reply. Thanks for the link as well. I will keep looking.

Thanks again!

#5 CJLee89

CJLee89

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,470 posts
  • Location:Marion, Ohio
  • Xbox Version:v1.4
  • 360 version:none

Posted 21 June 2007 - 04:55 PM

just keep bumping this once a day but no more. someone will eventually answer who has the knowledge. smile.gif

#6 R&R

R&R

    X-S Young Member

  • Members
  • Pip
  • 45 posts

Posted 21 June 2007 - 05:51 PM

Thanks! I went ahead and tried to flash the matrix with one of the xecuter bios that was on the slayers 2.6 install disc. I guess it does not resize it for you, because it said that there was a file size error. I was able to cancel, so nothing was messed up. I guess I will have to find a 256k bios, or put one into Evox. I know Evox will resize any bios for me.

I will post again when I reflash to see if that fixes my boot problem just in case someone else has this same problem. I have tried everything else I can think of including switching the power supply and hard drive.










0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users