Jump to content


Photo

Xenium Upgrade


  • Please log in to reply
5 replies to this topic

#1 Zeecar

Zeecar

    X-S Enthusiast

  • Members
  • 10 posts

Posted 25 June 2007 - 02:20 PM


I updated Xenium 2.0.1 to 2.3.1. Everything looked fine, I then forgot to take the recovery.bin off the e:// drive. Now it seems to be stuck in recovery mode. Every time it boots it automatically goes to the recovery screen. Loads the file with an error and shuts down. IDE Error 04. Anyway to just bring up the old Xenium Screen?

Thanks for any suggestions.

#2 commandersafi

commandersafi

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,581 posts
  • Location:Houston, Texas
  • Xbox Version:none
  • 360 version:none

Posted 25 June 2007 - 05:49 PM

Wrong forum

And did you have to flip the switch on your chip to get it to boot recovery mode?

#3 Zeecar

Zeecar

    X-S Enthusiast

  • Members
  • 10 posts

Posted 25 June 2007 - 06:51 PM


Wasn't sure were to put this, but I have the Xenium chip, but says Xecuter rocks my box. I did the mod such a longtime ago, I forgot what was involved.

A did not have to flip the switch, but ended up flipping it and using AID 4 to format and install a working dash.
Seems I have a bigger problem. The dvd door opens and closes by itself randomly, and the power button doesn't work correctly. I can power off, but it powers back on automatically. Then goes right into recovery mode again. Seems I have to hit the eject button a bunch of times to get into the Xenium dash, wheere I then can boot the chip.

Weird!

#4 Reaper527

Reaper527

    X-S Knowledgebase

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,500 posts
  • Gender:Male
  • Location:USA
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 25 June 2007 - 09:09 PM

it says xecuter rocks my box because your running an xecuter bios on your xenium chip. moved to the xenium forum

#5 Zeecar

Zeecar

    X-S Enthusiast

  • Members
  • 10 posts

Posted 25 June 2007 - 09:40 PM

QUOTE(Reaper527 @ Jun 25 2007, 04:45 PM) View Post

it says xecuter rocks my box because your running an xecuter bios on your xenium chip. moved to the xenium forum


Ok, so is that ok to do. Like I said, its been awhile but should I run a different bios on this chip?

#6 CJLee89

CJLee89

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,470 posts
  • Location:Marion, Ohio
  • Xbox Version:v1.4
  • 360 version:none

Posted 25 June 2007 - 11:23 PM

the latest is X2 5035.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users