Jump to content


Photo

Cant Change Bios


  • Please log in to reply
3 replies to this topic

#1 Novel_Idea87

Novel_Idea87

    X-S Member

  • Members
  • Pip
  • 89 posts

Posted 02 June 2003 - 04:09 AM

I normally don't care about the bios, as long as it runs my apps, but recently i got the urge to change the bios. I have a Matrix modchip with EvoX D.6 EjectFix installed and i wanted to change it to EvoX.D.6.EjectFix.blue, so i uploaded the .bin and went into evox and got this message:

Manufacturers ID bf Device ID 61
Flash Type SST - 49LF020
Error file size error

I have also tried EvoX.D.6.EjectFix.noani.blue with the same message, so I assume its sumthin i have set wrong or something I'm doing wrong. Please help, Thanx

#2 Neanderthal

Neanderthal

    X-S Enthusiast

  • Members
  • 4 posts

Posted 02 June 2003 - 05:40 AM

I have the same error.
Are you using Xbox tool to create the correct size bios? although I believe the Matrix uses a 256k bios so you may not need to.

Still waiting for someone to answer my query sad.gif I created a 1024k bios as my existing bios.bin is that size but I get the same "file size error"

Matt

#3 ShadoX

ShadoX

    X-S Young Member

  • Members
  • Pip
  • 31 posts

Posted 02 June 2003 - 07:37 PM

You are using the wrong size bios, it has to be 256k for the Matrix. Cut the bios image down to 256k, i recommend using the x2 bios manager for this.

#4 CeREaL

CeREaL

    X-S Senior Member

  • Members
  • PipPip
  • 202 posts

Posted 03 June 2003 - 07:36 PM

http://forums.xbox-s...ST&f=38&t=60720

check out that tutorial! its an easy to follow and works! All Credit goes to Unreal7000 his tutorial was easy for me to follow and i had my box flashed in minutes!

also i highly reccomend getting the really easy and deadly program for bioses called XBTool you can easily convert your bios to whatever supported size, change colors, remove animation, disable dvd check and etc....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users