Jump to content


Photo

Just Installed Vista


  • Please log in to reply
5 replies to this topic

#1 steakers

steakers

    X-S Member

  • Members
  • Pip
  • 114 posts

Posted 08 July 2007 - 02:18 PM

feed back would be welcomed sorry if this has been asked before guys

#2 BoNg420

BoNg420

    X-S Messiah

  • Head Moderator
  • PipPipPipPipPipPipPip
  • 3,803 posts
  • Location:USA
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 08 July 2007 - 06:49 PM

yes it works in vista, I am using it in vista with latest version of XBC

#3 steakers

steakers

    X-S Member

  • Members
  • Pip
  • 114 posts

Posted 08 July 2007 - 08:16 PM

QUOTE(BoNg420 @ Jul 8 2007, 07:25 PM) View Post

yes it works in vista, I am using it in vista with latest version of XBC

cheers mate , ive just put vista on and not made a backup copy yet , youve put me mind at ease.

#4 healthygoodguy

healthygoodguy

    X-S Enthusiast

  • Members
  • 7 posts

Posted 09 July 2007 - 12:07 AM

sleeping.gif

#5 leeds

leeds

    X-S Enthusiast

  • Members
  • 17 posts

Posted 10 July 2007 - 08:05 PM

hi i get run time error 339 something to do with mscomctl.ocx running vista 64 bit any help plz thanks.

#6 f00dex

f00dex

    X-S Enthusiast

  • Members
  • 6 posts
  • Location:oz
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 21 July 2007 - 02:14 AM

i think i need to reinstall vista as i tried to make a back-up of my 2 games guitar hero 2 and crackdown but when i put the game in my kreon drive and try to use schtrom 3.2, xbc 2.5 or xdvdmulleter beta 9 they dont work.

schtrom and xbc, when i put a disc in the drive the cursor turns to the blue ring and just sits there spinning the disc.

with mulleter when i try to make a copy it says "video file appears to have invalid checksum! it is most likly bad".

then i click ok it then pops up another window

"unhandled exceptions has occurred in your application. if you click continue, the application will ignore this error and attempt to continue. if you click quick, the application will close immediately."

has anyone else had these problems making back-ups





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users