Jump to content


Photo

No Boot Menu


  • Please log in to reply
No replies to this topic

#1 s0Ma

s0Ma

    X-S Enthusiast

  • Members
  • 1 posts

Posted 10 July 2007 - 09:14 PM

Hi there!

Yesterday i disconnected my component cable (for the xbox) from the TV and connected a component cable from another source (a Wii) just to try it out. After playing around for a while i reconnected the xbox component cable again, pushed the power button on the xbox and was greeted by... nothing.

Tried to cycle power a few times just to see if it was some quirk, but nothing would show up on the TV. Tried to reconnect the other component cable (the Wii one) just to rule out anything with the TV, and it worked fine.

So i connected an old RGB Scart-cable to the xbox and instantly get the blubbery animation (no SmartXX boot menu) and UnleashX.

I cannot, however, use a component cable anymore, and i cannot access the SmartXX boot menu unless i disconnect the power cord from the Xbox and reconnect it again.

I have no quickboot options specified whatsoever, so that's ruled out.

Another weird thing is that whenever i change any EEPROM-settings via the SmartXX boot menu, the Xbox powers off, and on, and off, and on, and off, and on, etc. Only a dis- and reconnection of the power cord will bring it out of this state.

I'm really stumped as to what could have gone wrong. Does anyone have any ideas? I'd really like to use my component cable again!

Thanks,
s0Ma.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users