Jump to content


Photo

Xecuter Lite 2 And Live Switch


  • Please log in to reply
3 replies to this topic

#1 mattkbishop

mattkbishop

    X-S Young Member

  • Members
  • Pip
  • 47 posts
  • Xbox Version:unk

Posted 03 June 2003 - 12:07 AM

I have the above installed and noticed occasional bad interference problems on the screen.

But all the time there seems to be some really faint interference on the picture, even when booting and getting the green X on the screen. Could the chip cause this?

#2 Exobex

Exobex

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,063 posts
  • Xbox Version:none
  • 360 version:none

Posted 03 June 2003 - 04:23 PM

Unlikely to be the chip.

Could be the TV.

Try unplugging other A/V cables and/or the aerial lead. Some TVs pick up stray signals from their own tuners, so you're playing a game but getting a faint BBC1 (or whatever channel you last watched) picture scrolling gently across it.


#3 mattkbishop

mattkbishop

    X-S Young Member

  • Members
  • Pip
  • 47 posts
  • Xbox Version:unk

Posted 03 June 2003 - 11:36 PM

Hmm the things is I never got this before the chip was installed....

Or it could be that I am just noticing it more now the chip is installed - being paranoid.


Could something about the chip POSSIBLY cause this though?

#4 MikeF

MikeF

    X-S Member

  • Members
  • Pip
  • 102 posts
  • Location:Manchester, UK

Posted 04 June 2003 - 07:55 AM

As Exobex says its very unlikely to be the chip. I have to unplug scart cables from one of my scart sockets otherwise I get interference when I am playing.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users