Jump to content


Photo

Flashed With 1.2 Rec C, Drive Wont Open At All On....pls Help Me?


  • Please log in to reply
5 replies to this topic

#1 BaneNZ

BaneNZ

    X-S Enthusiast

  • Members
  • 21 posts

Posted 23 July 2007 - 06:49 AM

Hi guys...

Just went from 1.2 to 1.2C and now my drive wont opent at all anymore....

Middle light keeps flashing and pushing the open button does not work....

Have I bricked the drive?


many thanks


Bane

#2 BaneNZ

BaneNZ

    X-S Enthusiast

  • Members
  • 21 posts

Posted 23 July 2007 - 07:07 AM

When I loaded 1.2C flashing went fine and I put in the game, it did read it, left it in the dashboard for a while, then the disc started making some funny screeching noises, turned it off, it wont open now.

Just loaded original firmware on it, restoring went fine, drive still wont open.

Why did this happen.....

#3 aswilbourn

aswilbourn

    X-S X-perience

  • Members
  • PipPip
  • 434 posts
  • Location:UK
  • Interests:Countries beginning with the letter L. <br />Cheese
  • Xbox Version:unk
  • 360 version:unknown

Posted 23 July 2007 - 08:55 AM

What make and model is the drive? If it is an hitachi it may still be in B mode.

#4 BaneNZ

BaneNZ

    X-S Enthusiast

  • Members
  • 21 posts

Posted 23 July 2007 - 11:03 AM

QUOTE(aswilbourn @ Jul 23 2007, 09:31 AM) View Post

What make and model is the drive? If it is an hitachi it may still be in B mode.



LoL

After I though I bricked it, I checked all the cabling and realized that the dvd power cable came out as well when I pulled out the data cable.

So, its all good now!

thanks


Bane

#5 xxXChris UkXxx

xxXChris UkXxx

    X-S Senior Member

  • Members
  • PipPip
  • 151 posts

Posted 23 July 2007 - 11:10 AM

Lol ,i've had that problem before , its not very nice biggrin.gif

#6 BaneNZ

BaneNZ

    X-S Enthusiast

  • Members
  • 21 posts

Posted 24 July 2007 - 03:39 AM

QUOTE(xxXChris UkXxx @ Jul 23 2007, 11:46 AM) View Post

Lol ,i've had that problem before , its not very nice biggrin.gif


Yeh, I cannot describe the feeling at the moment I thought it was bricked!

unsure.gif





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users