Jump to content


Photo

Xchip Installed...works Then Doesn't...then Does


  • Please log in to reply
3 replies to this topic

#1 DevilJac

DevilJac

    X-S Enthusiast

  • Members
  • 7 posts

Posted 24 July 2007 - 05:47 AM

Hey folks. I just installed an Xchip with a "universal solderless adapter" on a v1.5 Xbox. I plugged in the chip and it booted to the Cromwell screen. Shut down the box and, being paranoid, powered it back up...FRAG. Huh. Powered down, waited a few minutes, then powered on...Cromwell screen. So I flashed a new BIOS (x2_4983.67) to the chip and put it back in the box. FRAG. Took chip and solderless out, checked pogos (they were all "springy" and clean) and cleaned contacts. Reinstalled solderless, then chip then powered on. Flubber then Xecuter2. Nice. Powered down then turned Xbox back on...FRAG. Waited a few, turned on, then presto! it worked again. Thought might be looking for something on the hard drive, so I made a Slayerz disk, booted it up (it worked first time) and made a backup of my EEPROM to C:/ then copied it via FlashFXP to my computer. Installed new hard drive (320GB) with Slayerz disk, followed the instructions then rebooted without Slayerz in the drive...booted up perfectly. Tooled around changing the options to suit myself, put in the correct time, etc, then turned off the Xbox to reboot with Slayerz to lock the HDD. FRAG. Tried 3 times and on the 3rd it booted up in Slayerz. Locked the hard drive successfully, powered down then tried to start again. FRAG.

Since it's consistently FRAGing, I am assuming that the D0 is solidly connected. However, the lack of consistency to the successful boots has me stumped. It seems to me (noob) that there's a bad connection, but when it works, it works fine, which leads me to believe that all of the connections are okay. Is there something that I'm missing (and I hope there is)?

Any help or suggestions would be appreciated. This is Xbox #2, btw...bricked the first v1.6 trying to do a solder install (the LPC port kicked my arse), so I'd prefer, if possible, to stay away from solder if it can be helped.

Thanks in advance folks.

#2 pricemeista33

pricemeista33

    X-S Expert

  • Members
  • PipPipPip
  • 555 posts
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 25 July 2007 - 01:35 AM

If you're using an X-Chip, I'd use the X1.3 bios. You must make sure that you are using the correct bios for the version Xbox used. I am running a 1.6 with the adapter and I have successfully flashed the chip with x1.3 16. It really sounds like you have either an improper flash of the incorrect bios or check out page 41 inside the X Chip Master installation guide. I performed this and viola!

#3 DevilJac

DevilJac

    X-S Enthusiast

  • Members
  • 7 posts

Posted 27 July 2007 - 04:44 PM

Thanks for the reply.

I fixed my problem for good (I hope)...figured that it had to be a connection issue, most probably within the second-hand solderless adapter or the D0 connection on the motherboard. I decided it was time to cowboy up and just solder the pinheader in to eliminate a lot of the variables--and I actually did a decent job. So now it boots from the chip just fine, with one small exception:

About 2 out of every 10 boots it goes to the Cromwell BIOS screen, ignoring the settings to boot from the X2 BIOS I have loaded on the chip. In the menu selection of Cromwell, it still lists the X2 BIOS and has it flagged as the BOOT BIOS. Any thoughts on that? I don't see why that would be a problem as it's only one more button press from what I want, but I'm more concerned with the "bigger picture" here--that this isn't an indication of a more serious problem that might worsen down the line.

Second minor issue: when I plugged in my component cables (the Monster 400X) my Xbox FRAGed. I tried troubleshooting that but couldn't find anything definitive on the 'net and gave up after an hour or so. Just plugged in the RCA cables for now.

Any thoughts would be appreciated.

#4 tihspeed

tihspeed

    X-S Senior Member

  • Members
  • PipPip
  • 247 posts
  • Location:37* 49'35.59"N 122*25'21.96"W
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 03 August 2007 - 05:36 PM

the boot issue is normal... try this... it might sound weird but for some reason it works...

your controler acts as an interface to your modchip... if you have a memory card plugged(in the controler) in nothing will boot with the chip... if you have a headset plugged in the controler.. I had almost no issues... so even if I wasn't going to play online if I left my headset plugged in so my chip would work normally... A modchip intercepts code and inserts its own.. I think sometimes the timing just gets off and all the modchip code isn't inserted... thus a bad boot.... im talking out of my ass but my theory works for me... try it out and see if you get results... good luck




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users