Jump to content


Photo

Cant Get On Xbox Live After Softmod


  • Please log in to reply
1 reply to this topic

#1 cellpunxer

cellpunxer

    X-S Young Member

  • Members
  • Pip
  • 38 posts
  • Xbox Version:v1.1
  • 360 version:v3.0 (falcon)

Posted 30 July 2007 - 03:40 AM

Ever since i have softmodded my xbox with ndure/unleashx i try to create a new account on xbox live it says a connection to network device cannot be found.I have used xbox live before i softmodded and it worked fine. I have no problems viewing online content using scripts on XMBC or FTPing my xbox. I have tried using straight through cables and crossover cables.Connected modem directley to xbox. Connected xbox to my router and have also connected to PC with 2 NIC cards using ICS. I have even tried 2 different ISPs I have set up DHCP and static configuring manual DNS servers.I have tried different dashboards.Regardless of all these methods i still cant create a account because it wont connect. Any ideas? thanks guys.

#2 TheMuffinMan

TheMuffinMan

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,639 posts
  • Xbox Version:v1.0
  • 360 version:v5.0 (360S - trinity)

Posted 30 July 2007 - 11:55 PM

It's probably been banned. If you can FTP and what not it means your network connection is fine, as well as your hardware.

if it says "Xbox Live Cannot be Found" or lists a "Your xbox may be modified" you've been banned.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users