Jump to content


Photo

How To Determine If Mod Chip Has Failed


  • Please log in to reply
1 reply to this topic

#1 ehinkle27

ehinkle27

    X-S Enthusiast

  • Members
  • 1 posts

Posted 04 August 2007 - 09:39 PM

I have been using the DuoX mod chip for about 6 months and everything has been working fine. I currently have an issue to when I push the eject button to power on the xbox the light around the eject button just flashes red. When I look at the led on the mod chip, it will turn red and sounds like the cd rom powers on, then turns off and the cd rom turns off, then it will repeat this a couple of times and then turn off with the red button around the eject button blinking red.

If I hit the small power button the box turns on and indicates that the xbox needs to be serviced. I think this happens because I was never able to get the old drive transfered to the new drive that I installed.

Is it possible my mod chip has failed and I need to replace it? I thought these had a lifetime warranty so I wonder what proof I would need to get it replaced?

Helppp...

#2 StrictPuppet

StrictPuppet

    X-S Messiah

  • Head Moderators
  • PipPipPipPipPipPipPip
  • 3,295 posts
  • Gender:Male
  • Location:Canada
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 04 August 2007 - 10:38 PM

It seems to me that you have messed with your eeprom. I highly doubt the chip has gone bad as this really doesn't happen.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users