Jump to content


Photo

Please Help?


  • Please log in to reply
3 replies to this topic

#1 problem_child

problem_child

    X-S Senior Member

  • Members
  • PipPip
  • 220 posts

Posted 06 August 2007 - 12:02 PM

Okay I can't get my xbox on it only says error 21. I had it on Avalaunch but tried to use the shortcut for xbmc and now it won't come on at all. I can't even use FlashFXP to take of the short cut. I can get to my X3 xecuter chip when I hold the whit button is their anything I can do to put it back the way it was?

#2 jamsplodge

jamsplodge

    X-S Young Member

  • Members
  • Pip
  • 44 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 06 August 2007 - 12:51 PM

X3 bios has built in FTP server so you should be able to just FTP in and make the alterations from there (I think the FTP settings are probably in network settings?).

Also, I can't remember how to do it (probably boot settings) but X3 bios allows you to select which xbe file it boots when it starts. Just point to your Avalaunch xbe and that should be it. If not, FTP a fresh copy over and point it to that.

#3 problem_child

problem_child

    X-S Senior Member

  • Members
  • PipPip
  • 220 posts

Posted 06 August 2007 - 01:14 PM

Thank you so much you have fixed my problem everything now boots just fine. I am trying to get the original MS Dashboard to load when I hold the power button for my X3 chip do you know what I need to do to make the regular dash run when the chip is disabled?

#4 theperfekt001

theperfekt001

    X-S Knowledgebase

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,044 posts
  • Location:Minnesota
  • Xbox Version:v1.6
  • 360 version:none

Posted 07 August 2007 - 04:29 AM

Make sure the MS dash is on C drive and its xbe is named xboxdash.xbe. Also make sure your HDD is locked.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users