Jump to content


Photo

Thomson Drive Really This Bad Or Is My Xbox Broken?


  • Please log in to reply
5 replies to this topic

#1 cardboardbox

cardboardbox

    X-S Senior Member

  • Members
  • PipPip
  • 276 posts

Posted 10 August 2007 - 05:53 PM

I took a hard drive I had laying around, cleaned it off by removing the partitions and formatting it with my pc. Also ran some diagnostic tests to make sure the drive is still good. It is. I put it in the an old xbox with an Xecuter 2.3b Lite that was installed years ago and works fine. Then I tried to run slayers on it to get the hard drive partitioned and get some stuff installed. The first time I did that, slayers booted in black and white (wtf?). The second time I got it running normally but no matter how many times I tell it to do the initial setup, the xbox will not boot off the hard drive and load a dashboard. I thought maybe it was a bios problem but slayers is unable to read any of the bios files on the cd. So then I decided to make a bios cd and boot to Cromwell but it still wont read the cd. I'm using Memorex cd-rw and store brand dvd+rw (never intended to use these in an xbox, just for pc files). I actually have no more dvd-r media left so I cant test that. I do have cd-r media, should I try that or go buy some dvd-r? Could it be something worse than a cranky Thomson drive?

#2 obcd

obcd

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,737 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 10 August 2007 - 06:06 PM

Hi,

cd-r will not work, that's sure.

You could try to clean your laser lens. I use product for that that is normally used to clean a pair of glasses.

Did you check if it plays original games without problem? How about backups you might have lying around?

Some people recommend to slow down the burning speed. The media should be better readable that way.

As a last solution, you can connect a pc drive to the xbox. Use a power splitter on the harddisk power connector, and leave the xbox dvd power connector in place.

regards.

#3 cardboardbox

cardboardbox

    X-S Senior Member

  • Members
  • PipPip
  • 276 posts

Posted 10 August 2007 - 06:34 PM

originals and backups (on dvd-r) work fine.

I tried burning as slow as possible. Havent tried cleaning it yet, will need to find a tut.

I guess I'll buy some more dvd-r media this weekend and try that.

#4 jpstf

jpstf

    X-S Enthusiast

  • Members
  • 8 posts

Posted 14 August 2007 - 04:08 PM

my thomson drive doesnt read real discs anymore, only backups

#5 cardboardbox

cardboardbox

    X-S Senior Member

  • Members
  • PipPip
  • 276 posts

Posted 19 August 2007 - 04:38 PM

Forgot to report back....

Bought a pack of DVD-R and they worked fine. My other xbox has a Samsung drive so I was not prepared for the Thompson headaches. smile.gif

#6 revengeismyfury

revengeismyfury

    X-S Expert

  • Members
  • PipPipPip
  • 627 posts
  • Location:Greensboro, NC
  • Interests:Halo 3 Live, Anime, XBMC.
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 20 August 2007 - 03:04 AM

yes thompsons are a headache.

Just keep putting ejecting and closing the drive itll read it sooner or later.
Even if it takes 30 mins of ejecting and loading it will read it.

lol.

My xbox I recently got from a pawn shop came with a thompson drive and its a version 1.0 console.
Kinda nice and not.
I'm gonna make it strictly a media box for streaming videos from the computer and the internet in the end. Probaly make it as small as possible. But hey I'm not here for making a gonna thread, these are all thoughts in my head.

But yeah when I modded my xbox using my spider solderless chip to gain access to install the soft mod installer. It was tough, I had the instability of the dvd-drive, and the instability of getting the spider chip working. Took me 4-6 hours in the end and had to install the softmod manually from reading the install script of the softmod installer. ph34r.gif . But hey it worked.
Never give up, no matter how long it takes and even if it seems you dont have the tools just get it done. cool.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users