Jump to content


Photo

I Lifted Two Pads,what Can I Do To Fix Them?


  • Please log in to reply
4 replies to this topic

#1 berzerko

berzerko

    X-S Enthusiast

  • Members
  • 20 posts

Posted 22 September 2002 - 06:04 PM

I lifted a few pads taking off my wires for a chip. What can i do to fix the problem? Fill the holes with flux? PLz help!

#2 SeaBass

SeaBass

    X-S Senior Member

  • Members
  • PipPip
  • 221 posts

Posted 22 September 2002 - 07:28 PM

Attach a picture of the damage.

DON'T fill the holes with flux.

#3 berzerko

berzerko

    X-S Enthusiast

  • Members
  • 20 posts

Posted 22 September 2002 - 07:56 PM

Well I superglued the pads with some end of the wire still attached to them back on the mobo and no success. When i get payed I'm going to up to wal-mart, buy a new xbox, swapping the new one with my old one, saying it's defective, and getting my money back on it.

#4 Bificus Beefy M.D

Bificus Beefy M.D

    X-S Member

  • Members
  • Pip
  • 113 posts

Posted 23 September 2002 - 12:43 AM

Dude, just be careful that you don't buy the new unmodable one cool.gif

#5 Scan-C

Scan-C

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,569 posts
  • Location:Germany
  • Xbox Version:v1.4
  • 360 version:v3.0 (falcon)

Posted 23 September 2002 - 06:35 PM

There must be a track that runs to the pad and further on the other side of the pad.Just get a screwdriver or something and clean the green (don't know the name in english sorry) thing on the end of the treck.Bridge it with a cable and it should work fine.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users