Jump to content


Photo

Chameleon Settings For Evox.ini


  • Please log in to reply
81 replies to this topic

#46 BioJeep

BioJeep

    X-S Enthusiast

  • Members
  • 14 posts

Posted 25 September 2003 - 11:16 PM

Im totally lost and cant get evo to load and is these long lines of code for flashing the chip or for changing something in evo xand if so where do i put it in

beerchug.gif

#47 Niaboc

Niaboc

    X-S Member

  • XS-BANNED
  • Pip
  • 88 posts
  • Xbox Version:unk

Posted 26 September 2003 - 02:57 PM

if i have all my switches off what mode is that? 1?

#48 Nocturnal90

Nocturnal90

    X-S Enthusiast

  • Members
  • 13 posts

Posted 01 October 2003 - 05:05 PM

Anyone have any idea why I click on Switch to TSOP it reboots and says my xbox need service?? So I shut it off and turn it back on and its fine. I have an upgraded HD that is locked. Any ideas?? Thanks.

#49 Techmaster

Techmaster

    X-S Young Member

  • Members
  • Pip
  • 52 posts
  • Location:Louisiana
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 01 October 2003 - 05:11 PM

You might want to double check and make SURE that your hard drive is locked.

#50 Nocturnal90

Nocturnal90

    X-S Enthusiast

  • Members
  • 13 posts

Posted 01 October 2003 - 06:20 PM

Ok I just checked my HD on ConfigMagic and it is locked. No I thought this was weird. If I turn on the xbox, then when it gets to evox I goto MS Dashboard it goes into it and the LED goes out. The LED goes out everytime I run any game or app. But if I goto Switch to TSOP the LED comes on.... I'm confused..

#51 dwonkdwonk

dwonkdwonk

    X-S Enthusiast

  • Members
  • 1 posts

Posted 09 October 2003 - 06:34 AM

(forgive me, I'm mostly a newbie)

I'm running in mode 1 and was able to get the Mode setups into my menu system just fine. When I tell it to boot to TSOP, it does that fine as well. Will this be enough to be able to play LIVE(besides locking the HD), or will it still detect that I'm modded?

I'm using the solderless adapter and haven't touched the e/p points.

Thanks smile.gif

#52 JonDante

JonDante

    X-S Genius

  • Members
  • PipPipPipPip
  • 936 posts
  • Location:The East Coast
  • Interests:Music Production<br />XBox
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 09 October 2003 - 11:54 AM

I believe this releases the D0 point and disables the Chameleon (thus turning it off). So you should be able to play live. Make sure your HD is locked first.

JD

#53 IXKoDiaKXI

IXKoDiaKXI

    X-S Enthusiast

  • Members
  • 25 posts

Posted 17 October 2003 - 07:38 PM

im not sure if this is the right place for this post.. but i was wondering if the x2 bios 4977 flashed on the chameleon allow you to upgrade to a larger hdd.. if so how.. or if not what bios should i use thanx beerchug.gif

#54 IXKoDiaKXI

IXKoDiaKXI

    X-S Enthusiast

  • Members
  • 25 posts

Posted 17 October 2003 - 08:12 PM

im getting error 16 every time.. ive tried using slayer install disc as well as an evox install disc.. someone pleez help
sad.gif

#55 Techmaster

Techmaster

    X-S Young Member

  • Members
  • Pip
  • 52 posts
  • Location:Louisiana
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 17 October 2003 - 09:29 PM

QUOTE (IXKoDiaKXI @ Oct 17 2003, 09:38 PM)
im not sure if this is the right place for this post.. but i was wondering if the x2 bios 4977 flashed on the chameleon allow you to upgrade to a larger hdd.. if so how.. or if not what bios should i use thanx beerchug.gif

Of course it does... Check the chart on this site that says what the different BIOSes do.

#56 IXKoDiaKXI

IXKoDiaKXI

    X-S Enthusiast

  • Members
  • 25 posts

Posted 17 October 2003 - 10:08 PM

i thought so.. but ive tried just about every thing and cant get either the evox or the slayer boot disc to work on my new harddrive.. ive modded a v 1.0 xbox with the matrix and didnt have any problems just created the boot disc, popped it in and it worked fine.. but now i cant get anything to format the hdd or even get an ftp up.. can anyone help?


#57 IXKoDiaKXI

IXKoDiaKXI

    X-S Enthusiast

  • Members
  • 25 posts

Posted 20 October 2003 - 02:22 AM

sad.gif can no one help me?

#58 clockworkred

clockworkred

    X-S Enthusiast

  • Members
  • 6 posts

Posted 20 October 2003 - 08:08 PM

ok im confused i have a chameleon.. so i just add this stuff in to exov.ini.. or what? do i have to to make it boot .. if i didnt would i get the dirty disc error? when i add it to the file do i add it under meny "system utils" and replace the existing system utils stuff.. o rdo i leave the existing stuff or what

#59 nine7six

nine7six

    X-S Enthusiast

  • Members
  • 1 posts

Posted 27 October 2003 - 07:19 PM

..

Edited by nine7six, 27 October 2003 - 07:19 PM.


#60 damianlr

damianlr

    X-S Enthusiast

  • Members
  • 28 posts

Posted 01 November 2003 - 07:31 PM

I'm kind of new to the whole Xbox modding and just ordered Chameleon v1.8 LE. Does anyone know where to get an evox.ini file for Chameleon with M7 BIOS on v1.4 Xbox?

Thank you




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users