Jump to content


Photo

Error 21


  • Please log in to reply
6 replies to this topic

#1 dorko

dorko

    X-S Enthusiast

  • Members
  • 5 posts

Posted 04 June 2003 - 02:15 AM

I thought I would start this thread to try and consolidate issues related to error 21, and also to post the problem I'm having with it. wink.gif I will add posts and responses that I find in my searches related to error 21 here as sort of an archive for all.

The problem I'm having:

I知 trying to set up my modded xbox so I can get Live latter and I知 getting the error 21.
I have an x2 pro chip, I知 running the X2 bios (I forgot the version but it boots evoxdash.xbe.) I have a 120gb hard drive (locked) and my xbox dashboard has NOT been upgraded to Live yet. My evox dashboard is 兎voXdash.xbe and the MS Dashboard is xboxdash.xbe both in the root of C.

When I boot with the modchip on all is well, evox boots and everything works. When I boot with it off I get error 21.

I知 kind of at a loss here, its seems I致e done all I知 suppose to get the dual boot feature working, but well, 21 right?

I appreciate any responses up front, and apologize if this has been covered somewhere, but I couldn稚 find it anywhere.

Thanks,

-Some dork


#2 leigao84

leigao84

    X-S Expert

  • Members
  • PipPipPip
  • 664 posts
  • Location:Norther VA

Posted 04 June 2003 - 02:56 AM

QUOTE
21 - anywhere - This error says that the machine was booted to display a error, basically someone told the machine to reboot (or launch a xbe) with this flag, and the error code just means its been rebooted by the flag


From the error code guide.

My money is that your original dash is named wrong or something. Or you got a corrupt xbox dash. Have you tried to boot xboxdash from evox?

#3 gainpresence

gainpresence

    11 herbs and spices

  • Head Moderator
  • PipPipPipPipPipPipPipPip
  • 4,971 posts
  • Location:USA
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 04 June 2003 - 03:42 AM

This normally happens when your XboxDash .XIP files are missing (or it can't find them).

Restore your C backup, and all should be fine.

#4 dorko

dorko

    X-S Enthusiast

  • Members
  • 5 posts

Posted 04 June 2003 - 03:52 AM

It is named correctly. I have tried to boot the dash from evox and I get the same error. The dash being corrupt might be a good bet- I'll download a different one and give that a shot.

Also for the sake of information relative to this thread...

Fixing error 21 tutorial

This is the tutorial for deleting Live from your system to fix the error 21.
It doesn't work for me cuz I don't have Live. But like I said- I'm trying to compile info on this error for everyone cool.gif

I also read a post where the error was resolved by re-installing a different Live dash board from another xbox. This supports the corrupt dashboard theory.

Thanks for the Post!

-Dorkido


#5 dorko

dorko

    X-S Enthusiast

  • Members
  • 5 posts

Posted 04 June 2003 - 03:54 AM

gainpresence -

Thanks, I will try that as well.

-dork

#6 dorko

dorko

    X-S Enthusiast

  • Members
  • 5 posts

Posted 04 June 2003 - 04:25 AM

gainpresence-

Hey thanks a bunch that did the trick! beerchug.gif

I offer anyone who has continuing issues with error 21 or solutions to it to post them here. I will also continue to post what I find here.

That solved my problem though!

-Dorky

jester.gif

#7 airforce20xx

airforce20xx

    X-S Enthusiast

  • Members
  • 1 posts

Posted 24 June 2006 - 01:11 AM

I accidently replaced the main default.xbe file from my xbox
now i get an error 21 when i turn it on. Can some one help?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users