Jump to content


Photo

You Are Unreachable - Check Port Forwarding


  • Please log in to reply
6 replies to this topic

#1 louderthan

louderthan

    X-S Enthusiast

  • Members
  • 6 posts

Posted 19 August 2007 - 01:56 AM

[KaiUserConfig]

kaiPort=0
kaiDeepPort=0
kaiAccept=LOCAL
kaiTimeout=NOUI
kaiNIC=0
kaiLaunch=BOTH
kaiHomebrew=OFF
kaiPSPMode=OFF
kaiPAT=ON
kaiAutoLogin=ON
kaiAllowBadNICS=OFF
kaiWireless=
kaiUI=Default

Hi All,

Please help me before i go bald or pass out from banging my head on my pc (seriously ;-)

i've come back from a break of gaming and wanna get back into halo2 on kai. i've done this before with the following hardware:

DLINK DSL-302G vII Modem connected via usb
DLINK DFE530TX PCI FAST ETHERNET ADAPTER connected to xbox.

i'm using xp sp2 and i've run kai with the exact same set up probably about 6months ago.

my config above is normal setting, but i can also connect "initially" through xbmc also.

I have no problems with the actual network setup - i can get rss feeds, weather, movie quicktimes, ftp files etc...

I can connect my 360 to xbox live using the exact same connection no problems.

I'm at a loss, will someone please help me sort this out asap.

thanks in advance to whoever can help me

Kind Regards
KAVAS

#2 c-2

c-2

    X-S Freak

  • Moderator
  • PipPipPipPipPip
  • 1,453 posts
  • Location:www.teamxlink.co.uk
  • Xbox Version:none
  • 360 version:none

Posted 19 August 2007 - 04:25 PM

do you have any software firewalls running ?

#3 louderthan

louderthan

    X-S Enthusiast

  • Members
  • 6 posts

Posted 20 August 2007 - 12:02 AM

I have no firewalls happening at all.
i've disabled windows firewalls and thurned off AVG (the virus checker i use), i've even uninstalled AVG incase it had something hidden in place. no luck same problem?

Please keep firing ideas at me i'm desperate.

I was talking to a mate of mine last night who knows a little about networking and said the following might help.

Connect the 302G modem to the PC via a cat5 cable instead of usb, but go via a switch (which i have) and plug the xbox cable into the switch also.

Does anyone think, that this is likely to make much difference?

Is it possible that i was running an older kai before and the newer one, just doesn't like my setup?

It seems weird to be able to get everything else running, except for kai.

I'm not a fan of xbconnect, but perhaps i'll have to choice but to try it?

Keep the ideas coming guys ;-) its most appreciated (esp if i can get it running).

#4 c-2

c-2

    X-S Freak

  • Moderator
  • PipPipPipPipPip
  • 1,453 posts
  • Location:www.teamxlink.co.uk
  • Xbox Version:none
  • 360 version:none

Posted 20 August 2007 - 01:40 AM

open the kai config and select the network card that xbox is hooked up to instead of autodetect .. i suggest trying the network cable method as well but a router is a better option than a switch ..


#5 louderthan

louderthan

    X-S Enthusiast

  • Members
  • 6 posts

Posted 20 August 2007 - 06:38 AM

OK will try changing that in the config - thanks for the help.

Also is there actually a good reason why the cat5 connection would be better than the usb, in this instance??

Thanks for the help C-2 - if you stick with me man, you might be abel to help one desperate gamer - haha (as far as gaming goes i mean, i am happily married after all ;-)

Cheers again

#6 louderthan

louderthan

    X-S Enthusiast

  • Members
  • 6 posts

Posted 27 August 2007 - 10:32 PM

Well this didn't work - i tried everything and anything.

I've cut my losses and the only way i might get this to work is to spend money on a new routher or something, not worth it for me - i'd rather spend my $ on REAL xbox live for my 360.

Thanks to those who were trying to help, but in all reality simplicity and ease is what makes for a good system. Xlink Kai shouldn't be so hard to connect to.

#7 Fox the Sly

Fox the Sly

    X-S Enthusiast

  • Members
  • 23 posts
  • Location:Compton, CA
  • Xbox Version:v1.0
  • 360 version:v2 (zephyr)

Posted 14 September 2007 - 06:21 PM

Get yourself a router, set the Kai port to 30000 and forward that on your router. I had the same problem except with my router until recently.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users