Jump to content


Photo

Flash X360 On Vista X64


  • Please log in to reply
6 replies to this topic

#1 ValUs

ValUs

    X-S Enthusiast

  • Members
  • 5 posts

Posted 19 August 2007 - 11:18 PM

Is there a way i can flash my 0047DJ on a vista x64 system..?

#2 Grim187

Grim187

    X-S Freak

  • Head Moderators
  • PipPipPipPipPip
  • 1,663 posts
  • Gender:Male
  • Location:Yakima, Washington, USA
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 20 August 2007 - 06:38 AM

i have heard of nothing but failure from trying to flash a Hitachi from a 64bit os.

#3 cypher21

cypher21

    X-S Genius

  • Members
  • PipPipPipPip
  • 753 posts
  • Location:Arnhem, Netherlands
  • Xbox Version:v1.5
  • 360 version:v2 (zephyr)

Posted 21 August 2007 - 09:45 AM

I'm pretty curious if someone flashed on x64 too

I'm too scared to try, thats why i installed my machine as dualboot (xp 32b and vista 64)

I did read some scary stories on 64 bit too

#4 kaosstar

kaosstar

    X-S Enthusiast

  • Members
  • 19 posts

Posted 21 October 2008 - 08:27 PM

ixflasher doesn't run on a 64-bit OS at all because it's 16-bit. I've tried flashing my Hitachi 59 using vista x64 on an intel P43 chipset, and on my windows xp x64 nforce 4 computer. Firmware toolbox will can't connect to the drive on either system. I have actually unplugged all other SATA devices, disabled RAID, got into mode B using the Slax disc, tried the drive in all SATA positions, and the drive is always recognized by windows, but still no go.

Later today I'm going to install XP 32-bit on my nforce 4 computer, and try again. I'll post with results.

#5 kidimar0

kidimar0

    X-S Enthusiast

  • Members
  • 4 posts

Posted 22 October 2008 - 01:39 AM

I run vista x64 SP1 and I've flashed lots of hitachis and samsungs, all the hitachis have been either 0078 or 0079 models mind.

My specs are
abit fp-in9 nforce 650i
core2duo e6600
4gb OCZ Reaper
8800GTX

I do get an error when creating hacked firmware for the samsung from the orig.bin but it still works. For hitachi I just use the toolbox4.8 after booting from slax etc, never had any real problems.

#6 kaosstar

kaosstar

    X-S Enthusiast

  • Members
  • 19 posts

Posted 22 October 2008 - 04:57 PM

I tried flashing on XP 32 bit and bricked my drive, so I can't blame 64-bit OSes. Maybe I just need one of those VIA plug-in cards
sad.gif

#7 lulwut

lulwut

    X-S Enthusiast

  • Members
  • 3 posts

Posted 22 October 2008 - 09:41 PM

Did a 79 drive on vista 64 ultimate.

Only issue was that the unlock app didn't work in the 64bit environment. All it took was to run it in XP compatibility mode.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users