Jump to content


Photo

Missing Textures In Cvs


  • Please log in to reply
6 replies to this topic

#1 rshuck

rshuck

    X-S Enthusiast

  • Members
  • 9 posts

Posted 25 August 2007 - 03:45 PM

I am hacking Project Mayhem 3 and I am trying to change the "add source" icon listed in all the media windows. Here's the problem... it's the same icon as in the settings page as "network", but it is NOT the same image that is used there. I tried replacing settings-network-focus.png and settings-network-nofocus.png and built a new Textures.xpr, and now the icon is gone for "add source", and it is my new icon in the settings window. While looking through almost all of the XML in the skin, I found at least one more image that is called, and shows correctly, that is not in the CVS source for any version. How is it that there are textures that are used by PMIII that aren't in CVS?

If anyone has some insight on this, I would greatly appreciate it.

#2 mbay

mbay

    X-S Genius

  • Members
  • PipPipPipPip
  • 807 posts

Posted 25 August 2007 - 04:42 PM

rshuck, I am thinking aloud, but maybe it would be indicated in the xml files in you search within the page you are looking at.

#3 Jezz_X

Jezz_X

    X-S Knowledgebase

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 4,531 posts
  • Location:Australia
  • Xbox Version:v1.1
  • 360 version:none

Posted 25 August 2007 - 07:30 PM

CODE
https://xbmc.svn.sourceforge.net/svnroot/xbmc/trunk/XBMC/skin/Project Mayhem III/media/DefaultAddSource.png


pretty easy to see name if you ask me

#4 rshuck

rshuck

    X-S Enthusiast

  • Members
  • 9 posts

Posted 25 August 2007 - 10:47 PM

I don't get it... I downloaded the 2.0.0 and 2.0.1 builds and it's not in there. I am going to have to go and look manually to get whatever else I am missing.

Thanks.

#5 skyzerr33

skyzerr33

    X-S Genius

  • XS-BANNED
  • PipPipPipPip
  • 953 posts
  • Location:Australia
  • Xbox Version:v1.6
  • 360 version:none

Posted 25 August 2007 - 11:31 PM

QUOTE(rshuck @ Aug 26 2007, 08:53 AM) View Post

I don't get it... I downloaded the 2.0.0 and 2.0.1 builds and it's not in there. I am going to have to go and look manually to get whatever else I am missing.

Thanks.

I doubt you will find it in 2.0.1 it's like 9 months old now
I dont think the add source was implemented then

#6 rshuck

rshuck

    X-S Enthusiast

  • Members
  • 9 posts

Posted 26 August 2007 - 01:45 AM

That would explain it.. plus I was looking in CVS instead of SVN.

Thanks guys.

#7 Jezz_X

Jezz_X

    X-S Knowledgebase

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 4,531 posts
  • Location:Australia
  • Xbox Version:v1.1
  • 360 version:none

Posted 26 August 2007 - 05:02 AM

QUOTE(rshuck @ Aug 26 2007, 11:21 AM) View Post

That would explain it.. plus I was looking in CVS instead of SVN.

Thanks guys.

Oh I thought that was a spelling mistake so many people do




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users